当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]Realplay可以播放.rm,有图无声音问题。
帖子发表于 : 2006-07-03 10:43 

注册: 2006-07-01 15:51
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
如题目,用realplay播放.rm文件时,可以看到图像,不过没有声音,怎么办。
高手赐教。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-03 11:11 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
一般不使用realplayer


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-07-03 12:22 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
karron 写道:
一般不使用realplayer

啥意思



$ sudo apt-get install alsa-oss
$ aoss realplay

realplay效果不好,不建议使用realplay。
推荐
mplayer+w32codecs
xine+w32codecs


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-07-03 18:08 

注册: 2006-07-01 15:51
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
thanks 我回去试试。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-07-03 22:01 
头像

注册: 2006-05-22 16:37
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
realplayer和scim冲突
解决:
编辑可执行文件/usr/bin/realplay
在前面加入:export GTK_IM_MODULE=xim
这一行要加在文件最开头的
#!/bin/sh
之后


_________________
图片


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-10-06 8:07 

注册: 2006-07-05 16:47
帖子: 275
送出感谢: 0 次
接收感谢: 0 次
lwtong 写道:
realplayer和scim冲突
解决:
编辑可执行文件/usr/bin/realplay
在前面加入:export GTK_IM_MODULE=xim
这一行要加在文件最开头的
#!/bin/sh
之后


拜托,加这行是解决realplayer在安装scim后,无法启动,而不是解决有图无声的问题的。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-09 14:04 

注册: 2006-09-28 20:56
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
真是邪门,我的是有声音没有图像,也请各位高手指点一下


_________________
ubuntu,有搞头!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-10-09 17:59 

注册: 2006-06-13 21:30
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
有个no beep的进程,把它kill了就是了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-10-12 20:48 

注册: 2006-08-05 13:36
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
Ericzhao82 写道:
lwtong 写道:
realplayer和scim冲突
解决:
编辑可执行文件/usr/bin/realplay
在前面加入:export GTK_IM_MODULE=xim
这一行要加在文件最开头的
#!/bin/sh
之后


拜托,加这行是解决realplayer在安装scim后,无法启动,而不是解决有图无声的问题的。


Ericzhao82的说法有误,我和楼主同样的问题,按lwtong的方法解决了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-30 12:08 

注册: 2007-08-09 22:06
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
lwtong 写道:
realplayer和scim冲突
解决:
编辑可执行文件/usr/bin/realplay
在前面加入:export GTK_IM_MODULE=xim
这一行要加在文件最开头的
#!/bin/sh
之后


感谢,如此搞定了没有声音的问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译