当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : audacious 1.5.1-4无法播放
帖子发表于 : 2009-04-14 21:13 

注册: 2007-09-05 8:10
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
系统是debian 5.0(lenny),用的是http://mirrors.163.com的源,直接用apt-get
安装了 audacious audacious-plugins audacious-plugins-extra 三个包,启动后按照网络搜索的问题,
设置了 音频-->位深(Bit Depth) 16 ,还是还是无法播放mp3,wma。
系统声卡没问题,用totem播放正常.
运行audacious -v ,显示
代码:
debian@debian:~$ audacious -v
amidi-plug(amidi-plug.c:amidiplug_init:97): init, read configuration
amidi-plug(i_backend.c:i_backend_load:107): loading backend '/usr/lib/audacious/Input/amidi-plug/ap-alsa.so'
amidi-plug(i_backend.c:i_backend_load:145): backend /usr/lib/audacious/Input/amidi-plug/ap-alsa.so (name 'alsa') successfully loaded
Audacious 1.5.1 [UNSUPPORTED VERSION]

运行audacious -e 显示
代码:
debian@debian:~$ audacious -e
amidi-plug(amidi-plug.c:amidiplug_init:97): init, read configuration
amidi-plug(i_backend.c:i_backend_load:107): loading backend '/usr/lib/audacious/Input/amidi-plug/ap-alsa.so'
amidi-plug(i_backend.c:i_backend_load:145): backend /usr/lib/audacious/Input/amidi-plug/ap-alsa.so (name 'alsa') successfully loaded

有谁知道原因的,麻烦告诉我一下,zhyong@mnu.cn
附件:
Audacious-1.png
Audacious-1.png [ 131.82 KiB | 被浏览 232 次 ]


附件:
Audacious-2.png
Audacious-2.png [ 118.17 KiB | 被浏览 231 次 ]



页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译