当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-27 21:07 

注册: 2008-05-14 14:18
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
下的系统是64位,Kubuntu9.04,AMD4600+,显卡是集成的ATI HD3200。
已在官网上下载且运行sh,安装了驱动ati-driver-installer-9-4-x86.x86_64.run
但是只要我一点Smplayer全屏时,系统就死掉了,之前用的是Ubuntu8.10时没有这个问题呀,请教各位高手应该如何解决呢???


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-27 22:44 
头像

注册: 2008-11-13 11:48
帖子: 61
系统: ubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
9.04 + ati 9-4 驱动, 我的也出现这种问题了, mplayer是自己编译的,只要是全屏操作,不管什么播放器,都会黑屏死机,
并且当关闭特效后正常。

期待热心人解答*……


_________________
代码:
apt-get money


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-27 22:56 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
bug没解决呢


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-28 11:18 

注册: 2009-04-20 12:43
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我换了几个播放机都是这样的,不能开全屏,开了就黑到重新登陆去了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-28 20:26 

注册: 2008-05-14 14:18
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
是ATI驱动的BUG还是播放器的问题?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-28 20:31 
头像

注册: 2008-11-09 18:07
帖子: 580
地址: SCU
送出感谢: 0 次
接收感谢: 0 次
mancomeon 写道:
是ATI驱动的BUG还是播放器的问题?

ATI的问题


_________________
。。。。。。。。感觉好山寨。。。。。。。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-04-28 21:33 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
视频输出选 gl 快 ATI片(?)
xv有啥好,特朦


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-05-08 23:05 
头像

注册: 2008-09-08 19:09
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
遇同样问题的,至今没解决的,飘过~~


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-05-08 23:23 

注册: 2006-07-28 8:51
帖子: 407
送出感谢: 0 次
接收感谢: 0 次
看来是ATI官方驱动的问题。。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-05-09 18:44 
头像

注册: 2008-05-28 0:04
帖子: 41
地址: fs
送出感谢: 0 次
接收感谢: 0 次
me too


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-05-17 17:48 

注册: 2009-05-16 17:50
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题了,看来是普遍的问题啊。。。
要怎么解决呢~?


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-05-18 0:28 

注册: 2008-05-14 14:18
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
后来我选XV(慢)。。。好像就没事了。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-05-23 10:47 

注册: 2007-12-12 14:33
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
mancomeon 写道:
下的系统是64位,Kubuntu9.04,AMD4600+,显卡是集成的ATI HD3200。
已在官网上下载且运行sh,安装了驱动ati-driver-installer-9-4-x86.x86_64.run
但是只要我一点Smplayer全屏时,系统就死掉了,之前用的是Ubuntu8.10时没有这个问题呀,请教各位高手应该如何解决呢???

我用的32位的系统,AMD4400+,显卡是ATI HD 2400,问题和你说的类似,也是开了特效,点Mplayer全屏就黑了,特效关了就好了,不知什么原因,郁闷!!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-06-14 15:57 
头像

注册: 2008-09-08 19:09
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
问题解决了,装了Gnome Mplayer后,全屏就没关系了,不过也只是在我的电脑成功~~
大家看着办吧~~
:em09 :em09 :em09


页首
 用户资料  
 
15 楼 
 文章标题 : Re: Smplayer一开全屏就死机,求助。
帖子发表于 : 2009-06-14 16:03 
头像

注册: 2008-09-24 23:56
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
集成显卡ATI HD3200
AMD官方驱动
开了3D特效

Ubuntu9.04 32bit

SMplayer全屏 自动重启gdm。
Mplayer 点属性时也会自动重启gdm。

http://forum.ubuntu.org.cn/viewtopic.php?f=80&t=203124


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译