当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Audacious2.0发布了。
帖子发表于 : 2009-05-13 10:27 

注册: 2007-12-26 21:33
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
http://audacious-media-player.org/downloads

目前我还没找到二进制包,自己编译安装完成,但发现运行不了,可能哪出了问题,晚点再折腾。如果有人能提供下deb包就不用折腾了。:)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 10:50 
头像

注册: 2007-04-30 2:25
帖子: 429
地址: 湖南湘潭
送出感谢: 0 次
接收感谢: 0 次
貌似1.X很久了,都快忘了这软件还活着了
试试新版效果先


_________________
孰能浊静之以徐清,孰能安动之以馀生!
gcell -- http://gcell.blog.163.com/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 13:12 

注册: 2009-05-12 17:12
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
貌似要求KDE4


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 13:39 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
别貌似,跟 KDE 没什么关系。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 13:40 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不用很久了,算是比较像winamp的吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 20:02 
头像

注册: 2006-07-08 14:07
帖子: 1773
送出感谢: 14
接收感谢: 1
竟然以前用的是1.××××


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 20:17 

注册: 2006-10-08 22:20
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
网上没有找到编译好的deb,等有人编译好了再试试看。


_________________
http://czk.8866.org/http://groups.google.com/group/linux-wz/


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 20:20 
头像

注册: 2008-09-07 14:21
帖子: 441
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
不怎么用的,装上N久没用过


_________________
    8e3817551427c5412c735f5821b6e231f59b336112239bf8f5cb3f383eaa55d7


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 20:47 
头像

注册: 2008-04-26 12:41
帖子: 10974
送出感谢: 11
接收感谢: 38
怎么没看见change-log?有什么功能改进?


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-13 21:09 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我编译安装成功了。。。不过checkinstall打的包能通用么? :em05


_________________
Ubuntu User


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-14 23:43 

注册: 2007-12-17 10:02
帖子: 63
送出感谢: 1
接收感谢: 0 次
新版本好象不能播放mp3了!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-14 23:46 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
不知道这个版本解决没解决缓冲问题


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-15 0:13 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
有啥新功能不?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-15 9:25 

注册: 2007-12-17 10:02
帖子: 63
送出感谢: 1
接收感谢: 0 次
gzkdzzy 写道:
新版本好象不能播放mp3了!

原来是configure的时候要检查是否安装有libmad,如没有则不会编译生成madplug.so,自然不能播放mp3文件了。在新立得中安装libmad和libmad-dev,重新configure,make,sudo make install,搞定! :em11


页首
 用户资料  
 
15 楼 
 文章标题 : Re: Audacious2.0发布了。
帖子发表于 : 2009-05-16 0:17 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
有啥新功能不?

没看出来。。。 :em03


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译