当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xmms可用的wma、ape插件。
帖子发表于 : 2009-05-18 16:09 

注册: 2009-02-28 8:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
最近在安装Ubuntu9.04时发现xmms已变成了xmms2很不爽于是自己更新安装xmms,发现总是缺少libglib这个c语言库,搜素发现这个库已经不存在了,但是系统已有库支持这个文件于是安装吧!总是缺少这个依赖最后方法是下载的rpm包将之转为deb发现还能凑合用。提供给大家下载。
附件:
文件注释: wma,ape,mac的deb安装包
xmm.7z [577.45 KiB]
被下载 15 次


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xmms可用的wma、ape插件。
帖子发表于 : 2009-05-18 16:43 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
为何非要用这么古老而且停止开发的东西?

audacious就是为了替代这个东西而生的,还有audacious前身bmp,不过也停止开发了

xmms2是类似mpd的播放器,和xmms关系不大


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xmms可用的wma、ape插件。
帖子发表于 : 2009-05-19 8:28 

注册: 2009-02-28 8:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
audacious在我的机器上声音特别小啊!即使调整了增益也没有,我只能放弃audacious,等audacious完善以后再用吧!xmms2有太简陋没有gui啊!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xmms可用的wma、ape插件。
帖子发表于 : 2009-05-20 8:10 

注册: 2009-02-28 8:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
Ubuntu下播放器Audacious在我机器上工作很不正常,直接不能播放mp3和wma,最后还是删除了Audacious的配置文件,可是每次都这么解决太反感了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: xmms可用的wma、ape插件。
帖子发表于 : 2009-05-20 9:21 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
xmms太老了...


页首
 用户资料  
 
6 楼 
 文章标题 : Re: xmms可用的wma、ape插件。
帖子发表于 : 2009-05-20 22:47 

注册: 2008-12-24 15:45
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
xmms2有GUI的,你搜一下就知道了,有好几个呢,在某个帖子里说过


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译