当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统突然没有声音了,请高手指教
帖子发表于 : 2009-06-05 18:46 
头像

注册: 2009-05-26 13:02
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
下午回来开启电脑突然发现,系统没有声音。但是开机的时候有主题声音。进去后所有的视频音频播放都没有声音。测试也没有声音。检查音量设置里面都是正常的,没有选静音,音量最大!在网上搜索了很久,找到一些方法都没有用!
zhangkun@zhangkun:~$ aplay -l
**** PLAYBACK硬件设备列表 ****
卡 0: ICH5 [Intel ICH5], 设备 0: Intel ICH [Intel ICH5]
子设备: 1/1
子设备:#0: subdevice #0
卡 0: ICH5 [Intel ICH5], 设备 4: Intel ICH - IEC958 [Intel ICH5 - IEC958]
子设备: 1/1
子设备:#0: subdevice #0


zhangkun@zhangkun:~$ lsmod
Module Size Used by
nls_iso8859_1 12032 0
nls_cp437 13696 0
vfat 18816 0
fat 58272 1 vfat
binfmt_misc 16776 1
bridge 56340 0
stp 10500 1 bridge
bnep 20224 2
input_polldev 11912 0
video 25360 0
output 11008 1 video
lp 17156 0
snd_intel8x0 37532 1
snd_ac97_codec 112292 1 snd_intel8x0
ac97_bus 9856 1 snd_ac97_codec
snd_pcm_oss 46336 0
snd_mixer_oss 22656 1 snd_pcm_oss
snd_pcm 82948 3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_seq_dummy 10756 0
snd_seq_oss 37760 0
snd_seq_midi 14336 0
snd_rawmidi 29696 1 snd_seq_midi
snd_seq_midi_event 15104 2 snd_seq_oss,snd_seq_midi
snd_seq 56880 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 29704 2 snd_pcm,snd_seq
snd_seq_device 14988 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
iTCO_wdt 19108 0
iTCO_vendor_support 11652 1 iTCO_wdt
snd 62628 12 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
nvidia 7097928 34
ppdev 15620 0
pcspkr 10496 0
soundcore 15200 1 snd
snd_page_alloc 16904 2 snd_intel8x0,snd_pcm
shpchp 40212 0
intel_agp 34108 1
agpgart 42696 2 nvidia,intel_agp
parport_pc 40100 1
parport 42220 3 lp,ppdev,parport_pc
usbhid 42336 0
8139too 32128 0
8139cp 27776 0
mii 13312 2 8139too,8139cp
floppy 64324 0
fbcon 46112 0
tileblit 10752 1 fbcon
font 16384 1 fbcon
bitblit 13824 1 fbcon
softcursor 9984 1 bitblit


抄了以上代码,那位高手指点下!谢谢了!


_________________
菜鸟学习中,老鸟多帮忙!
http://zkroom.cn


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统突然没有声音了,请高手指教
帖子发表于 : 2009-07-06 14:57 
头像

注册: 2008-12-20 15:43
帖子: 9342
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
那試試看重裝系統有沒有用?


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统突然没有声音了,请高手指教
帖子发表于 : 2009-08-04 15:16 

注册: 2008-10-09 9:52
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
天啊 要怎么用阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译