当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-05 21:00 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
不知道怎么搞定了!


附件:
sendpix0.jpg
sendpix0.jpg [ 71.96 KiB | 被浏览 2623 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-05 21:06 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
代码:
sudo apt-get install -f


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-05 22:33 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
daf3707 写道:
代码:
sudo apt-get install -f

代码:
ufo@ufo-desktop:~$ sudo apt-get install -f gstreamer0.10-plugins-bad
[sudo] password for ufo:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  gstreamer0.10-plugins-bad: 依赖: libdc1394-22 但却无法安装它
                             依赖: libofa0 (>= 0.9.3) 但却无法安装它
E: 无法安装的软件包


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-05 22:35 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
源有问题吧! :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-05 22:39 
头像

注册: 2008-06-14 11:00
帖子: 530
送出感谢: 0 次
接收感谢: 0 次
先修复损坏的包试试!!!


附件:
Screenshot-新立得软件包管理器 .png
Screenshot-新立得软件包管理器 .png [ 108.49 KiB | 被浏览 2612 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-06 10:16 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
steley 写道:
先修复损坏的包试试!!!


里面显示没有任何软件包!怎么办!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-06 10:22 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
你的源列表呢,加个官方的源,多update几次,清理一下源,一个高速源+一个官方的足矣,有时候第3方源可能升级了某个包,破坏了这个依赖


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-06 10:33 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
daf3707 写道:
你的源列表呢,加个官方的源,多update几次,清理一下源,一个高速源+一个官方的足矣,有时候第3方源可能升级了某个包,破坏了这个依赖


附件:
sendpix4.jpg
sendpix4.jpg [ 99.89 KiB | 被浏览 2599 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2009-06-18 11:35 
头像

注册: 2009-04-07 18:20
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
同问! :em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2010-12-21 7:51 

注册: 2010-08-24 9:53
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是这个问题!!怎么解决求助!!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2011-07-27 15:48 
头像

注册: 2010-04-28 13:33
帖子: 330
送出感谢: 0 次
接收感谢: 1
我的换源解决了,换的sohu


_________________
Ubuntu 桌面指南http://people.ubuntu.com/~happyaron/ubuntu-docs/precise-html/


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装解码器出错-无法应用变更! 请先修复损毁的软件包
帖子发表于 : 2011-07-27 15:49 
头像

注册: 2010-04-28 13:33
帖子: 330
送出感谢: 0 次
接收感谢: 1
ufoqhmdt 写道:
steley 写道:
先修复损坏的包试试!!!


里面显示没有任何软件包!怎么办!


把搜索框里的内容清掉,组别选择:全部


_________________
Ubuntu 桌面指南http://people.ubuntu.com/~happyaron/ubuntu-docs/precise-html/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译