当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-06-06 17:23 

注册: 2005-12-06 15:51
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
因为google上的项目管理我不太会用,而且我也不是管理员,所以google项目上没有更新。
基本的更新可以参考这个地址:http://www.magiclinux.org/bugs/view.php?id=70,如果有其它的要求或有什么建议可以提出来。
qt4 版本:
rpm包:
http://apt.magiclinux.org/magic/2.5/uns ... 5.i686.rpm

srpm包:
http://apt.magiclinux.org/magic/2.5/uns ... 25.src.rpm

deb包(alien转的,不知道是否可用):
http://apt.magiclinux.org/files/qsopcas ... 2_i386.deb

以下是 qt3 版本 (0.3.6)
rpm包:
http://apt.magiclinux.org/magic/2.5/uns ... 5.i686.rpm

srpm包:
http://apt.magiclinux.org/magic/2.5/uns ... 25.src.rpm

deb包(alien转的,不知道是否可用):
http://apt.magiclinux.org/files/qsopcas ... 2_i386.deb

sopcast 3.0.4 (其中包括sp-so,但gui界面没有实现,而且不保证一定可以运行)
rpm包:
http://apt.magiclinux.org/magic/2.5/uns ... 5.i686.rpm

srpm包:
http://apt.magiclinux.org/magic/2.5/uns ... 25.src.rpm

deb包(alien转的,不知道是否可用):
http://apt.magiclinux.org/files/sopcast ... 2_i386.deb


最后由 sejishikong 编辑于 2009-11-28 23:08,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: qsopcast 的新版本(0.3.6)
帖子发表于 : 2009-06-06 17:30 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
虽然用gnome,但是用了好长一段时间qsopcast,不错,支持。
现在还是用所谓的那个 官方的了 :em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: qsopcast 的新版本(0.3.6)
帖子发表于 : 2009-06-06 17:31 
头像

注册: 2009-05-11 20:11
帖子: 359
送出感谢: 0 次
接收感谢: 0 次
想不到在这见到色兄 :em09


_________________
清除已删除包的残馀配置文件: dpkg -l |grep ^rc|awk '{print $2}' |sudo xargs dpkg -P
删除所有当前不在使用的内核: sudo aptitude purge ~ilinux-image-.*\(\!`uname -r`\)
ubuntu不再发送免费光盘,来这儿下载吧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: qsopcast 的新版本(0.3.6)
帖子发表于 : 2009-06-06 17:57 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
9.10可以用,谢谢了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: qsopcast 的新版本(0.3.6)
帖子发表于 : 2009-06-06 18:39 
头像

注册: 2009-02-25 18:18
帖子: 2229
送出感谢: 0 次
接收感谢: 0 次
多谢,不过有change log么?

ps:怎么用非常好的,或者正规的中文表示出change log?改变日志?更新说明? :em06


_________________
在中国搞IT的谁不知道Ctrl+C,Ctrl+V啊~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.0)
帖子发表于 : 2009-06-17 12:01 

注册: 2005-12-06 15:51
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
更新到qt4,qt4版本暂时用qt3to4工具转的,做了一些修改,而且去掉了调节音量和系统图标(因为这两段代码有些问题,而且不是必须的)。其它和qt3版本相同。
qt4版本和qt3版本冲突,因为考虑到很少有人会同时安装。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.0)
帖子发表于 : 2009-11-28 23:07 

注册: 2005-12-06 15:51
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
由 nihui 更新了新版本,支持ppstream/pplive,以下是详细更新说明:

qsopcast 点对点网络电视前端
新版 qsopcast 终于快好了,做得比较急,release early and release often 嘛...就先弄个 0.4.80 公布一下

0.4.80 的主要功能和更新
完全移植到 Qt4,使用 cmake 管理
支持 pplive 和 ppstream 网络电视播放
sopcast 频道列表修正乱码
可配置的播放列表地址和播放器设置
ppstream 播放列表文件缓存控制
即输即搜即过滤的快速搜索功能
频道列表排序 + 码率着色
内联书签/历史操作,右键操作菜单
可导入/导出书签/历史 xml 文件
采用 GPL v3 授权许可
全新的莫扎特大头照

0.4.80 相较于 0.4.0 丢弃的功能[一部分还没有来得及完成 + 一部分故意去掉]
音量控制滑块
频道详情描述提示
sopcast 频道录像功能

一些附注
ppstream 第一次用时需要下载 50mb+ 的播放列表文件,请耐心等待,第二次就不需要那么久了
ppstream 的点播功能使用后,会在 ~/.pps/pgf/ 目录中生成一个 1gb 大的缓存文件
pplive 的支持由于可执行文件可能存在的缺陷,大部分频道会无法播放,sorry !

http://ftp.magiclinux.org.cn/nihui/kde4/files/


页首
 用户资料  
 
8 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-11-28 23:21 
头像

注册: 2008-11-13 11:39
帖子: 1745
送出感谢: 4
接收感谢: 2
支持 :em11


页首
 用户资料  
 
9 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-11-29 2:35 

注册: 2007-11-30 16:24
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
这个很不错的,GMLive之外的又一选择。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-12-03 23:50 
头像

注册: 2009-05-11 20:11
帖子: 359
送出感谢: 0 次
接收感谢: 0 次
kubuntu 9.10 ,原来好好的,最近不知更新了什么,现在一点载入,程序就疆死。 :em20

附件:
2.png
2.png [ 99.81 KiB | 被浏览 3534 次 ]



_________________
清除已删除包的残馀配置文件: dpkg -l |grep ^rc|awk '{print $2}' |sudo xargs dpkg -P
删除所有当前不在使用的内核: sudo aptitude purge ~ilinux-image-.*\(\!`uname -r`\)
ubuntu不再发送免费光盘,来这儿下载吧


页首
 用户资料  
 
11 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-12-05 15:31 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
好哦,很喜欢用qsopcast,界面清爽,功能合理。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-12-06 17:12 

注册: 2007-12-29 9:23
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
可惜是没有X64的版本, :em20


页首
 用户资料  
 
13 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-12-10 11:18 

注册: 2005-12-06 15:51
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
源代码稍微改下就可以在x64上编译。不过sopcast/xpps/xpplive本身应该必须有32位环境的。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-12-14 16:07 
头像

注册: 2009-10-26 2:18
帖子: 119
送出感谢: 0 次
接收感谢: 0 次
楼主 如何安装?


_________________
http://code.google.com/p/ubuntu-soft/


页首
 用户资料  
 
15 楼 
 文章标题 : Re: qsopcast 的新版本- Qt4 版(0.4.80)支持pps/pplive
帖子发表于 : 2009-12-14 22:42 

注册: 2005-12-06 15:51
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
因为我没有安装任何debian系列的发行版本,所以你要么用alien把rpm转成deb,要么自己编译安装源代码。
另:已经更新到0.4.85了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译