当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Totem Movie Player 播放 MP4文件 只有图像,没有声音?!
帖子发表于 : 2009-06-29 20:36 

注册: 2007-10-20 10:38
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
怎么解决啊!
另外我这里有这些问题,以至于 mplayer 装上去却打不开!有没有人知道如何安装这些库,我Google了好久也没找到方法。
/sbin/ldconfig.real: File /usr/lib/libjack.so.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libmpcdec.so.3.1.1 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libxml++-2.6.so.2.0.7 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libneon-gnutls.so.27 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libmodplug.so.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libjack.so.0.0.28 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libjack-0.100.0.so.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libxml++-2.6.so.2 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libjackserver.so.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libmpcdec.so.3 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libffado.so.0.0.0u is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libmms.so.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libneon-gnutls.so.27.1.2 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libmodplug.so.0.0.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libfreebob.so.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libjackserver.so.0.0.28 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libfreebob.so.0.1.0 is empty, not checked.
/sbin/ldconfig.real: File /usr/lib/libmms.so.0.0.2 is empty, not checked.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: MP4 只有图像,没有声音?!
帖子发表于 : 2009-06-29 20:40 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
装个w32codecs应该可以吧,我试过没有问题的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: MP4 只有图像,没有声音?!
帖子发表于 : 2009-06-29 20:45 

注册: 2007-10-20 10:38
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
装个w32codecs应该可以吧,我试过没有问题的

已经装过了,刚装了个 gstreamer0.10-plugin-bad 结果声音有了,图像没了!无语啊!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Totem Movie Player 播放 MP4文件 只有图像,没有声音?!
帖子发表于 : 2009-06-29 20:47 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,gstreamer装全看看,用mplayer播放看看


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: MP4 只有图像,没有声音?!
帖子发表于 : 2009-06-29 20:53 

注册: 2007-10-20 10:38
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
wmywind 写道:
leeaman 写道:
装个w32codecs应该可以吧,我试过没有问题的

已经装过了,刚装了个 gstreamer0.10-plugin-bad 结果声音有了,图像没了!无语啊!

汗,重新打开声音,图像都有了!真是不懂为什么啊!
上面 gstreamer0.10-plugin-bad 那个解码插件是Totem Movie Player 自动搜索安装的,当时是安装完就播放了,才出现只有声音没图像,再次打开就好了! :em01
原先只是加了 ubuntu-cn 的源,所以自动搜索一直说找不到 mpeg4 aac decoder, 也不知道是因为后来加出了mediaubuntu 的源缘故不?!
不管怎样,总算可以了! :em06

可惜那几个类库是空的,以至于一些依赖的程序如 MPlayer, Subversion 之类都出错!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Totem Movie Player 播放 MP4文件 只有图像,没有声音?!
帖子发表于 : 2009-06-29 20:57 

注册: 2007-10-20 10:38
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
呵呵,gstreamer装全看看,用mplayer播放看看

呵呵,看来是要把 gstreamer 装全,mplayer 程序就打不开,出错!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译