当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ??mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1
帖子发表于 : 2009-07-04 20:14 

注册: 2009-02-07 21:26
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
wbin@ubuntu:~$ sudo apt-get install mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1 正要被安装
E: 无法安装的软件包

有谁知道怎么回事吗,baidu,google,wiki,都解决不了阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ??mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1
帖子发表于 : 2009-07-06 23:26 
头像

注册: 2008-10-29 22:16
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
你先单独装0.15.1b-2.1ubuntu1 试一下


_________________
代码:
苏老泉,二十七,始发愤,读书籍。彼既老,犹悔迟。尔小生,宜早思!!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ??mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1
帖子发表于 : 2009-11-26 19:32 

注册: 2009-11-24 18:30
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
同求啊,我也看不了东西,郁闷了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ??mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1
帖子发表于 : 2009-11-26 19:57 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
依赖 libmad0 (>= 0.15.1b-3) 的 mplayer 来自 8.10 或者 9.04,正要被安装的 libmad0 (0.15.1b-2.1ubuntu1) 来自 8.04,说明你正在使用的系统和手动配置的软件源不匹配。

解决方法是查看一下源配置文件,然后在新立得中点击刷新。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ??mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1
帖子发表于 : 2009-11-26 22:05 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
sudo aptitude install mplayer

用上面那样安装 mplayer 试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译