当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04安装MPLAYER提示libpango1.0-0 (>= 1.20.5) 但是 1.20.1-1 正要被安装
帖子发表于 : 2009-07-20 20:21 

注册: 2008-10-04 20:49
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
RT,在从源安装MPLAYER时提示

引用:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libpango1.0-0 (>= 1.20.5) 但是 1.20.1-1 正要被安装
E: 无法安装的软件包





请问这是怎么回事,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.04安装MPLAYER提示libpango1.0-0 (>= 1.20.5) 但是 1.20.1-1 正要被安装
帖子发表于 : 2009-07-20 20:33 
头像

注册: 2008-12-20 15:43
帖子: 9341
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
請先更新系統完再安裝
有依賴包的版本過低 :em06


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.04安装MPLAYER提示libpango1.0-0 (>= 1.20.5) 但是 1.20.1-1 正要被安装
帖子发表于 : 2009-07-20 20:41 

注册: 2008-10-04 20:49
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
可是我从系统--系统管理--更新管理器中看不到有需要的更新呀


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译