声音问题???

Totem,mplayer,sopcast,realplayer,bmp
回复
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

声音问题???

#1

帖子 distar » 2006-08-11 19:24

装了个beep media player, 听音乐,用起来倒是非常舒服,可是插入耳塞的时候跟没插一样,
起不了作用,后来我用mplayer看电影也是同样的情况,我想是应该设置的问题吧,
不知大家有这样的情况马?
怎么设置?
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#2

帖子 xiechy » 2006-08-13 9:57

是什么主板?声音芯片?
在5.10时,我的dell630M也有此症状,是由于芯片当时不被alsa支持的缘故,大概3、4月份更新系统后就好了。你可以到alsa的主页上看看,是不是太新以致未被支持。
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 distar » 2006-08-13 16:14

我用的是Acer 36411的
本本, 不过 我是耳塞 和 背景声音都有的
我只想用 耳塞 的声音,主要是影响其他人不好,
设置了 很久,也看了很多帖子,一直没有成功。
主板是 ATI RADEON XPRESS 200M
:(
郁闷中
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 distar » 2006-08-13 16:21

acer 3641
设计类型 光驱内置
产品类型 家用
CPU类型 Celeron-M(Yonah-533)
迅驰技术 不支持
标称频率 1.46GHz
CPU描述 Yonah(单核心)
二级缓存 1024KB
主板描述 ATI RADEON XPRESS 200M
屏幕尺寸 14.1英寸
屏幕描述 TFT LCD(1280×800)
是否宽屏 是
内存类型 DDRII
内存大小 256MB
内存描述 最大支持内存2048(MB)
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 distar » 2006-08-13 23:42

呵呵,都升级了 还是不行, 耳塞有声音, 背景也有声音 ,
不解了 。。。??
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 distar » 2006-08-14 9:14

我是想去掉背景的那个 声音, do not know how to do ?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-08-14 9:55

还是老式的耳机插口好。简单的物理断开输出,直接流入耳机。 :lol:
● 鸣学
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 distar » 2006-08-14 13:34

哎, 我得解决我的问题阿~
:(
回复

回到 “影音多媒体”