当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mplayer怎样来播放双语的影视
帖子发表于 : 2006-08-13 12:42 

注册: 2006-02-27 9:20
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
我在Linux下播放双语,结果只能听到外语的,但在win可以同时听到两种语言,屏了一个声道,就是国语了。
这是一个RMVB格式的文件。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-14 21:56 
头像

注册: 2006-01-17 14:39
帖子: 274
地址: Nanking
送出感谢: 0 次
接收感谢: 0 次
http://andylog.blogbus.com/logs/2006/03/2025671.html


_________________
ID:死乘把口, Matrix Chou
寨本网 山寨笔记本大本营


页首
 用户资料  
 
3 楼 
 文章标题 : 谢谢
帖子发表于 : 2006-08-14 23:17 

注册: 2006-02-27 9:20
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
谢谢,但是用这个方法还是不行,呵呵。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-15 9:18 
头像

注册: 2006-01-17 14:39
帖子: 274
地址: Nanking
送出感谢: 0 次
接收感谢: 0 次
你把stereo 0 和 stereo 1 都试一下,若都不行的话,就是这个视频档在压制的时候音频编码有问题了。。


_________________
ID:死乘把口, Matrix Chou
寨本网 山寨笔记本大本营


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-15 10:20 

注册: 2006-02-27 9:20
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
0和1都试了,不行。但在WIN可以,这说明编码应该没问题,是吧?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-15 10:41 
头像

注册: 2006-01-17 14:39
帖子: 274
地址: Nanking
送出感谢: 0 次
接收感谢: 0 次
应该说是编码不规范,,有些视频档的音频只有在Win下用MPC的声道映射才能分开,


_________________
ID:死乘把口, Matrix Chou
寨本网 山寨笔记本大本营


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-08-15 17:50 

注册: 2006-02-27 9:20
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
我又试了一下totem可以,但是不知道用TOTEM怎样在TV上播放。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译