当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求教安装MPLAYER遇到的问题,多谢!
帖子发表于 : 2006-08-14 2:34 

注册: 2006-03-25 11:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
在新力得包管理器中选中安装MPLAYER后提示:

mplayer:
依赖: aalib1 (>= 1.2)
依赖: libdirectfb-0.9-20 but it is not installable
依赖: libjack0.80.0-0 (>=0.99.0) but it is not installable
依赖: slang1 (>1.4.9dbs-4) but it is not installable

尝试安装如上包:
用新力得中安装了:
libdirectfb-0.9-20 和 libjack0.100.0-0
用apt-get install安装aalib1时提示该包被libaa1代替并提示安装成功
用apt-get install安装slang1时提示该包被libslang1代替并提示安装成功

后再次尝试用新力得安装MPALYER,提示依旧如上。

请教各位高手该如何解决?

先谢了 。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-14 9:56 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
先sudo apt-get update
sudo apt-get dist-upgrade
然后再安装mplayer看看行不行。


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-15 13:18 

注册: 2006-03-25 11:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
还是不行。

多谢回复!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-17 0:23 
头像

注册: 2006-01-06 17:26
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
换换安装源试一试


_________________
我是学习linux,不是学习如何装linux。

Myblog


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译