当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 不能打开sopcast-player,出现以下错误,如何解决啊
帖子发表于 : 2009-08-09 16:52 

注册: 2009-01-17 1:11
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我在终端中运行:sopcast-player
出现如下错误:
代码:
/usr/bin/sopcast-player: 2: /usr/bin/python2.5/usr/share/sopcast-player/lib/sopcast-player.pyc: not found

我已经按照http://forum.ubuntu.org.cn/viewtopic.php?f=74&t=203230这个帖子中进行设置了

高手快帮忙啊 :em06

系统:kubuntu9.04

PS:以前装ubuntu9.04没有问题,重装K以后,发觉问题多多,郁闷呀


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 不能打开sopcast-player,出现以下错误,如何解决啊
帖子发表于 : 2009-08-10 12:15 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
找作者!


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 不能打开sopcast-player,出现以下错误,如何解决啊
帖子发表于 : 2009-08-10 15:03 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
python最烦的就是这样的状况了。 :em04


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 不能打开sopcast-player,出现以下错误,如何解决啊
帖子发表于 : 2009-08-11 2:15 

注册: 2009-01-17 1:11
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
:em11 已经解决啦,原来在KDE环境下安装软件要用到
kdesudo 这个命令 而是常见的sudo这个命令

另外KDE中,如果在中文目录下安装DEB包就会出错,换英文目录就没事,这个和大家分享一下,呵呵


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译