当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]不能安装audaciou,请指教...
帖子发表于 : 2006-08-16 14:44 
头像

注册: 2006-01-05 10:50
帖子: 227
送出感谢: 0 次
接收感谢: 0 次
我安装audacious时要依赖关系,怎解决啊.....
已经添加了源.
sudo apt-get install audacious


下列的软件包有不能满足的依赖关系:
audacious: 依赖: libasound2 (> 1.0.11) 但是 1.0.10-2ubuntu4 正要被安装
依赖: libatk1.0-0 (>= 1.12.1) 但是 1.11.4-0ubuntu1 正要被安装
依赖: libc6 (>= 2.3.6-6) 但是 2.3.6-0ubuntu20 正要被安装
依赖: libcairo2 (>= 1.2.0) 但是 1.0.4-0ubuntu1 正要被安装
依赖: libcurl3-gnutls (>= 7.15.4-1) 但是 7.15.1-1ubuntu2 正要被安装 依赖: libgcc1 (>= 1:4.1.0) 但是 1:4.0.3-1ubuntu5 正要被安装
依赖: libglib2.0-0 (>= 2.12.0) 但是 2.10.2-1ubuntu3 正要被安装
依赖: libgnutls13 (>= 1.4.0-0) 但却无法安装它
依赖: libjack0.100.0-0 (>= 0.101.1) 但是 0.100.0-4 正要被安装
依赖: libpango1.0-0 (>= 1.13.2) 但是 1.12.3-0ubuntu1 正要被安装
依赖: libstdc++6 (>= 4.1.0) 但是 4.0.3-1ubuntu5 正要被安装
依赖: libxml2 (>= 2.6.26) 但是 2.6.24.dfsg-1ubuntu1 正要被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-17 16:47 
头像

注册: 2006-01-06 17:26
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get update
sudo apt-get upgrade
再装,如果不行
就只有从源码装

缺啥子库就装啥子库,直到装好为止


_________________
我是学习linux,不是学习如何装linux。

Myblog


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-28 15:23 

注册: 2006-08-29 23:08
帖子: 210
地址: 广东茂名
送出感谢: 0 次
接收感谢: 0 次
满足依赖关系
sudo apt-get install libvorbis-dev libasound2-dev libjack0.100.0-dev libsamplerate0 libtagc0-dev

不行的话,再来一下
sudo apt-get install libtagc0 libjack0.100.0-0 libmodplug0c2 libresid-builder0c2a libsamplerate0 libsidplay2 libcurl3-gnutls


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译