当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 186 篇帖子 ]  前往页数 1, 2, 3, 4, 5 ... 13  下一页
作者 内容
1 楼 
 文章标题 : PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 1:28 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
感谢sunmoon, 又可以看pps了。PPA我也做了些改动,现在转移到10.04开发分支了。
而原来的PPA也已经达到了容量上限,因此新建了一个cnav的PPA。

所以现在有两个源,使用Lucid的朋友请用这个源:
sudo add-apt-repository ppa:portis25/ppa

或者手动添加:
deb http://ppa.launchpad.net/portis25/ppa/ubuntu lucid main
deb-src http://ppa.launchpad.net/portis25/ppa/ubuntu lucid main

使用Karmic的朋友请加这个源:
sudo add-apt-repository ppa:portis25/cnav

或者手动添加:
deb http://ppa.launchpad.net/portis25/cnav/ubuntu karmic main
deb-src http://ppa.launchpad.net/portis25/cnav/ubuntu karmic main


手动添加源后需要
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 27F5B2C1B3EAC8D9
sudo apt-get update
sudo apt-get install totem-pps
即可。依赖关系会自动将libpps, libppswrapper, gst-plugins-pps等包装上。


具体版本:
libpps: 0.1.940
libppswrapper: 0.0.18.2
gst-plugins-pps: 0.0.18
totem-pps: 0.0.19.5

这个ppa里还包含以下软件: (Karmic下没有问题, Jaunty等其他版本可能存在依赖问题)
gst-plugins-sopcast: 0.0.4
totem-sopcast: 0.0.5
sopcast: 命令行的网络电视, karmic里已经没有libstdc++5库了, 需要自行安装该库。
lib32stdc++5: 32位的libstdc++5库,64位karmic系统需要安装, 不然sopcast无法运行, 为了照顾jaunty系统去掉了sopcast对lib32stdc++5的依赖,因此需要自行安装。
sopcast-player: 一个python写的GUI前端


flashplugin-nonfree: 这个主要针对64位系统,安装原生64位flash插件
gmlive: 0.22.2 (没有测试)
jde: emacs的java支持包,修正了一个错误
lib32ibus: 我自己打的64位系统上的支持32位程序的ibus库,包含gtk和qt4支持。有了它,64位系统上qq, googleearth, skype等32位程序也可以用ibus输入法了。
linuxqq: 主要针对64位系统
monkeys-audio: ape无损格式编解码器
reciteword*: 好像叫黑客背单词?
另有更新后的pymacs, rope, ropemacs等


最后由 portis21 编辑于 2010-02-09 21:28,总共编辑了 41 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 14:34 

注册: 2009-02-01 18:28
帖子: 96
地址: 台灣
送出感谢: 0 次
接收感谢: 0 次
頂!! :em11


_________________
Aitjcize, AZ
My Blog: http://berelent.blogspot.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 16:05 

注册: 2007-01-28 0:51
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
有PPA就方便很多!楼主记得时常更新啊!

PS:目前版本在jaunty上貌似不行,我装了显示没有权限打开文件…… :em06

问题好像出在那个libpps包上


页首
 用户资料  
 
4 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 16:52 

注册: 2009-06-16 10:27
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
libpps不能正常安装啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 17:39 

注册: 2006-10-19 15:22
帖子: 142
送出感谢: 0 次
接收感谢: 0 次
:em20
打开什么节目都显示这个。


附件:
Screenshot-无标题窗口.png
Screenshot-无标题窗口.png [ 16.06 KiB | 被浏览 27355 次 ]
页首
 用户资料  
 
6 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 17:44 

注册: 2009-03-16 15:43
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
这个帖子一定要顶起来,因为我也是在9.04下出现这样的错误,却没有老大出来说明错误的原因和解决,痛苦啊,还是看不成哦!! :em05


页首
 用户资料  
 
7 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 17:57 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
哦, 对不起大家了。
刚才修正了一个错误,请大家重新update更新一下。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 17:58 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
能否贴一下不能安装的错误提示?

如果曾经安装过pps包或者libpps包,请先卸载再安装。可能是因为overwrite文件的问题无法安装。

dxstar 写道:
libpps不能正常安装啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 18:18 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
确实有问题,我这里也出现了。
请先不要使用,问题解决后再用。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 23:01 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
尝试后发现是使用了git仓库里的totem-pps导致的。现在回到0.0.17.1版本重新打包后,起码在我这里恢复正常了。
为了可以直接升级,源里的totem-pps包现在的版本仍然是0.0.17.3, 但实际上是0.0.17.1。所以可以直接upgrade。

Sorry, 32位系统似乎仍然不行。
胆子大的同学请尝试。


最后由 portis21 编辑于 2009-09-09 23:09,总共编辑了 1 次

页首
 用户资料  
 
11 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 23:07 

注册: 2008-10-01 0:28
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
非常感谢,太方便了,试试先


页首
 用户资料  
 
12 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-09 23:11 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
手头有台32位jaunty的机器,测试一下还是不行。

我快疯了,64位上重启后又不行了。暂时不搞这个了。
对不住大家了。


最后由 portis21 编辑于 2009-09-10 4:33,总共编辑了 1 次

页首
 用户资料  
 
13 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-10 4:14 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
libpps库已更新到最新。


最后由 portis21 编辑于 2009-09-10 21:28,总共编辑了 1 次

页首
 用户资料  
 
14 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-10 4:38 

注册: 2008-03-28 23:06
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
totem里面显示的地址,原来都是tvod://开头的,原来的libpps库是0.1.784版本,播放没有问题。
现在的地址不知为什么都成了pps://开头的,如果继续用0.1.784的库,播放不了。
换成老的0.1.799版本libpps库,似乎没有问题了。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: PPS Totem 插件的PPA
帖子发表于 : 2009-09-10 8:06 

注册: 2005-10-26 18:04
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
我升级了一上 gst-plugins-pps 加入了 pps:// 转换到 tvod:// 的功能。楼主升级一下吧 :)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 186 篇帖子 ]  前往页数 1, 2, 3, 4, 5 ... 13  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译