当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 高手指点急))))))))
帖子发表于 : 2009-09-15 17:11 

注册: 2009-09-12 14:39
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
依高手们的指点成功make install了zlib(zlib-1.2.3.tar.gz)

但是./configure mplayer的时候要求X11,


./configure --enable-gui --enable-largefiles --language=zh_CN,en --enable-menu --enable-alsa
................................
................................
................................
Checking for GUI ... yes
Error: X11 support required for GUI compilation

root@Lulu-Linux-Ubuntu:/home/lulu/Tool/MPlayer#apt-get install libx11-dev libxv-dev
的时候没有发现x11
只好从网上下了一个libx11_1.2.2.orig.tar.gz
libxv_1.0.4.orig.tar.gz

在.configure libX11时出现以下情况请高手再次指点,谢谢了先!
root@Lulu-Linux-Ubuntu:/home/lulu/Tool/libX11# ./configure
.....................
.....................
.....................

checking pkg-config is at least version 0.9.0... yes
checking for XPROTO... configure: error: Package requirements (xproto >= 7.0.13) were not met:

No package 'xproto' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables XPROTO_CFLAGS
and XPROTO_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

root@Lulu-Linux-Ubuntu:/home/lulu/Tool/libX11#


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 高手指点急))))))))
帖子发表于 : 2009-09-15 17:15 
头像

注册: 2008-03-28 20:52
帖子: 1470
系统: QNX
送出感谢: 12
接收感谢: 2
装源里面的或者去getdeb下载来装


_________________
missing is i missing you...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译