当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-04 19:17 

注册: 2008-04-05 8:31
帖子: 22
地址: 北京昌平
送出感谢: 0 次
接收感谢: 0 次
今天从ubuntu9.04中升级到ubuntu9.10,发现安装sopcast(来自这里)时缺少依赖“libstdc++5”,而ubuntu9.10的仓库里又没有这个包,就google了以下,从这里下载后安装就可以了
附件:
文件注释: 所缺少的包
libstdc++5_3.3.6-18_i386.deb [289.26 KiB]
被下载 348 次


_________________
雪狼一样的生活


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-04 20:42 
头像

注册: 2007-09-20 11:49
帖子: 404
地址: Wuhan,Mars
送出感谢: 0 次
接收感谢: 0 次
。。。多谢分享了


_________________
back to Ubuntu + Opera + Chrome
Blogbus : It's Flying!Welcome!!!
Twitter : just say whatever whenever you want
Wakoopa : discover new softs & games
Last.fm : share your tastes & find new songs


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-04 21:29 
头像

注册: 2009-04-09 19:43
帖子: 417
地址: Tianjin Polytechnic
送出感谢: 0 次
接收感谢: 0 次
现在还没敢直接升级,现在系统配置的很稳定。登10.29号以后再考虑吧。嘿。


_________________
庄子曰:相濡以沫,不如相忘于江湖
子曰:不能相濡以沫,不如相忘于江湖


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-05 21:34 
头像

注册: 2005-12-23 19:20
帖子: 1677
送出感谢: 0 次
接收感谢: 0 次
还是不行…… 可以安装 但是安装后不能启动…… 真实没有办法啊……


_________________
Kubuntu10.10& Windows 7 ultimate
Acer 4738ZG
Intel PM dual core P6100 2.00G
4G DDR1333
ATI Mobility Radeon HD5470
750G HDD
14.0 WXGA 1366×768


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-25 16:25 

注册: 2009-08-29 14:44
帖子: 206
送出感谢: 1
接收感谢: 0 次
多谢楼主了,成功了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-30 21:55 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
多谢楼主,能行了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-10-31 20:42 
头像

注册: 2009-03-29 12:37
帖子: 193
送出感谢: 0 次
接收感谢: 0 次
9.10软件仓库里就有sopcast,gmlive!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2009-11-09 12:08 

注册: 2009-05-06 23:17
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
3070803051 写道:
9.10软件仓库里就有sopcast,gmlive!

我怎么没有阿 :em06 :em06 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2010-01-01 23:14 
头像

注册: 2009-03-04 19:51
帖子: 52
地址: Wuhu,Anhui
送出感谢: 0 次
接收感谢: 0 次
3070803051 写道:
9.10软件仓库里就有sopcast,gmlive!

我的也没有啊?!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.10中sopcast安装缺少依赖的解决
帖子发表于 : 2010-02-10 13:57 
头像

注册: 2009-07-27 11:03
帖子: 239
地址: 广东 深圳
送出感谢: 0 次
接收感谢: 0 次
http://ppa.launchpad.net karmic/main Packages 这个仓库有啊。用Ubuntu Tweak来安装。


_________________
服务器运维与架构 ha97.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译