当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问有谁成功编译Mplayer的吗?
帖子发表于 : 2005-08-25 13:37 

注册: 2005-08-10 13:55
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
按照默认的apt-get安装的什么都播放不了
可是按照网上的方法自行编译从来没有成功过,郁闷ing
大家谁有成功的经验分享一下
谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-08-25 13:43 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
需要安装 w32codecs

sudo apt-get install w32codecs


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-08-25 14:44 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
这里的呢:
http://forum.ubuntu.org.cn/viewtopic.php?t=1378


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-08-25 21:00 

注册: 2005-08-10 13:55
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
yongyi 写道:

参照那里的编译还是不行

Error: Bad gcc version
GCC到底需要什么版本的阿?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-08-25 21:01 

注册: 2005-08-10 13:55
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
oneleaf 写道:
需要安装 w32codecs

sudo apt-get install w32codecs

这个已经装过了
不过apt回来的mplayer一播放就卡死。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-08-25 21:11 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
贴一下我的,

代码:
lyre@ubuntu:~$ gmplayer
MPlayer 1.0pre7-3.3.5 (C) 2000-2005 MPlayer Team
CPU: Intel Pentium 4/Xeon/Celeron Northwood (Family: 8, Stepping: 4)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2



Warning unknown option vo_dxr3_device at line 6
vo: X11 running at 1280x1024 with depth 24 and 32 bpp (":0.0" => local display)
85 audio & 196 video codecs


root也会出现这个提示,但是能打开gmplayer,并且很正常

一般用户就是:


附件:
Screenshot-Fatal error!-1.png
Screenshot-Fatal error!-1.png [ 6.39 KiB | 被浏览 1699 次 ]
Screenshot-Fatal error!.png
Screenshot-Fatal error!.png [ 9.9 KiB | 被浏览 1700 次 ]


_________________
……
页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-08-26 22:05 

注册: 2005-08-24 14:33
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我用的是mac
ppc下面编译就是加不了GUI参数,不加的话编译成功,并且可以播放,只能用命令行了


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-08-27 0:43 

注册: 2005-08-24 9:54
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
apt回来的mplayer需要设置。Preferences里我的video选的是xv,audio选的是esd。现在我的播放视频正常,就是启动慢了点。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译