当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装gstreamermm-0.10.5出错
帖子发表于 : 2009-10-14 23:45 

注册: 2009-06-10 9:51
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
为安装JoyMPlayer,编译安装gstreamermm,出现以下错误:
No package 'glibmm-2.4' found
No package 'giomm-2.4' found
No package 'libxml++-2.6' found
No package 'gstreamer-0.10' found
No package 'gstreamer-base-0.10' found
No package 'gstreamer-controller-0.10' found
No package 'gstreamer-dataprotocol-0.10' found
No package 'gstreamer-net-0.10' found
No package 'gstreamer-plugins-base-0.10' found
No package 'gstreamer-audio-0.10' found
No package 'gstreamer-cdda-0.10' found
No package 'gstreamer-interfaces-0.10' found
No package 'gstreamer-netbuffer-0.10' found
No package 'gstreamer-rtp-0.10' found
No package 'gstreamer-video-0.10' found
于是又:
sudo apt-get install gstreamer0.10*
但是又出错:
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gstreamer0.10-plugins-good-dbg: 依赖: gstreamer0.10-esd (= 0.10.7-3ubuntu0.3) 但是 0.10.8-4~ppa8.04+1 正要被安装
依赖: gstreamer0.10-plugins-good (= 0.10.7-3ubuntu0.3) 但是 0.10.8-4~ppa8.04+1 正要被安装

但是 gstreamer0.10-plugins-good和gstreamer0.10-esd均已安装,

请高手指教!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装gstreamermm-0.10.5出错
帖子发表于 : 2009-10-15 17:54 

注册: 2009-06-10 9:51
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
焦急等待中。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译