当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : totem-pps个别视频画面问题
帖子发表于 : 2009-10-30 18:29 

注册: 2008-11-06 5:03
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
一部分影片能正常观看,但是有一部分就像下面的图一样
totem截图失败,只好用手机拍下来了


附件:
IMG0007A.jpg
IMG0007A.jpg [ 92.37 KiB | 被浏览 529 次 ]

IMG0006A.jpg
IMG0006A.jpg [ 84.44 KiB | 被浏览 529 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: totem-pps个别视频画面问题
帖子发表于 : 2009-10-31 1:01 

注册: 2008-11-06 5:03
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
竟然没有人帮忙? :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: totem-pps个别视频画面问题
帖子发表于 : 2009-10-31 1:18 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
w32codecs? :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: totem-pps个别视频画面问题
帖子发表于 : 2009-10-31 2:09 
头像

注册: 2008-03-16 1:24
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
这是个问题,感觉totem对rmvb的文件解码有问题样,有没有人有解决的办法啊,


附件:
Screenshot-qvodzy.com_4174_217.rmvb.png
Screenshot-qvodzy.com_4174_217.rmvb.png [ 347.31 KiB | 被浏览 485 次 ]



_________________

sulfur dioxide
四川省绵阳市
页首
 用户资料  
 
5 楼 
 文章标题 : Re: totem-pps个别视频画面问题
帖子发表于 : 2009-10-31 2:14 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
驅動問題, 以前裝過私有驅動,xv模式下 高清就一邊綠


页首
 用户资料  
 
6 楼 
 文章标题 : Re: totem-pps个别视频画面问题
帖子发表于 : 2009-11-07 17:15 

注册: 2008-11-06 5:03
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
qkbeyond 写道:
驅動問題, 以前裝過私有驅動,xv模式下 高清就一邊綠

我用Mplayer播放同一个视频就很正常阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译