当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.10装不了mplayer( 已经解决了)
帖子发表于 : 2009-10-30 19:25 

注册: 2008-12-30 18:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
如题新立得的提示是
mplayer:
依赖: libasound2 (>1.0.18) 但是将会安装 1.0.17a-0ubuntu4
依赖: libcaca0 (>=0.99.beta15-1) 但是将会安装 0.99.beta13b-5
依赖: libcdparanoia0 (>=3.10.2+debian) 但是将会安装 3.10.0+debian-1
依赖: libgtk2.0-0 (>=2.15.0) 但是将会安装 2.14.4-0ubuntu1
依赖: libjack0 但是此软件包将不会被安装
依赖: libpulse0 (>=0.9.14) 但是将会安装 0.9.10-2ubuntu9.4

不光是mplayer,GNOME也会出现这样一堆提示然后就装不了,不知道该怎么办


最后由 kitty13 编辑于 2009-11-02 10:19,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.10装不了mplayer
帖子发表于 : 2009-10-30 20:42 

注册: 2008-12-30 18:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
没有人知道怎么办吗,我自己先顶了


前 天升了级,然后删除了几个源之后就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译