紧急求救!!!

Totem,mplayer,sopcast,realplayer,bmp
回复
小头
帖子: 7
注册时间: 2006-09-08 20:58
来自: SHENYANG
送出感谢: 0
接收感谢: 0
联系:

紧急求救!!!

#1

帖子 小头 » 2006-09-08 21:06

您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gaim: 依赖: gaim-data (= 1:1.5.0+1.5.1cvs20051015-1ubuntu10) 但是 1:2.0.0-1beta3 正要被安装
stardict: 依赖: libglitz1 (>= 0.5.1+cvs20060213) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
终端总出现这种问题,怎么办?
我喜欢和你交朋友!只要你也一样原意和我做朋友!
回复

回到 “影音多媒体”