当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:Mplayer的音频设备(已搞定)
帖子发表于 : 2005-08-28 13:53 

注册: 2005-08-24 9:54
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
以前用源中的gmplayer,音频设备选择esd,能正常播放。
今天刚编译成功了mplayer1.0pre7,打开gmplayer却找不到esd设备,其它设备都不能出声。求助!
(在新立得里搜带有esd的文件狂下,搞定)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:Mplayer的音频设备(已搞定)
帖子发表于 : 2005-08-28 18:18 

注册: 2005-07-26 14:11
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
hszhsh 写道:
以前用源中的gmplayer,音频设备选择esd,能正常播放。
今天刚编译成功了mplayer1.0pre7,打开gmplayer却找不到esd设备,其它设备都不能出声。求助!
(在新立得里搜带有esd的文件狂下,搞定)


需要在mplayer配置中设定audio吧,具体不清楚,我猜的。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:Mplayer的音频设备(已搞定)
帖子发表于 : 2005-08-28 22:02 
头像

注册: 2005-05-08 21:28
帖子: 264
送出感谢: 0 次
接收感谢: 0 次
hszhsh 写道:
以前用源中的gmplayer,音频设备选择esd,能正常播放。
今天刚编译成功了mplayer1.0pre7,打开gmplayer却找不到esd设备,其它设备都不能出声。求助!
(在新立得里搜带有esd的文件狂下,搞定)

esd 不如 alsa 好阿
现在的breezy 似乎已经开始从 esd 转向alsa了


_________________
Ubuntu 5.10 Breezy Badger


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-08-29 15:15 

注册: 2005-08-24 9:54
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
不知怎么回事,我的alse用不了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-08-29 22:57 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
引用:
在新立得里搜带有esd的文件狂下,搞定

:D :lol: :P :wink:


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译