[问题]mplayer 没有声音了 有图

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
boyzhigang
帖子: 258
注册时间: 2006-07-02 22:13
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

[问题]mplayer 没有声音了 有图

#1

帖子 boyzhigang » 2006-09-12 22:52

kan kan
附件
Screenshot.png
路漫漫其修远兮
吾将上下而求索

我是新手 老鸟多照顾 我要学习学习!!!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-09-13 3:21

进入mplayer的设置界面,找到audio,换个驱动试试。还有可能你的多媒体系统选择器里的音频输出没选对。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
boyzhigang
帖子: 258
注册时间: 2006-07-02 22:13
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 boyzhigang » 2006-09-13 21:48

菜啊 不会弄
路漫漫其修远兮
吾将上下而求索

我是新手 老鸟多照顾 我要学习学习!!!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-09-14 3:11

右键单击mplayer,找到preference(就是设置),找到audio选项卡。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#5

帖子 Jeremy » 2006-09-14 17:04

如果还不行的话,我给你说一个方法。我无意间试出来的。
sudo killall esd
这样就OK了。
头像
boyzhigang
帖子: 258
注册时间: 2006-07-02 22:13
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 boyzhigang » 2006-09-14 21:35

还是不行
路漫漫其修远兮
吾将上下而求索

我是新手 老鸟多照顾 我要学习学习!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-09-14 22:09

Jeremy 写了:如果还不行的话,我给你说一个方法。我无意间试出来的。
sudo killall esd
这样就OK了。
这也是方法?据说2.6.15-26的内核bug,导致esd无效了。你这其实是关了esd,让系统自动检测。
● 鸣学
头像
gula
帖子: 98
注册时间: 2007-10-29 13:29
送出感谢: 0
接收感谢: 0

#8

帖子 gula » 2008-04-24 15:23

看看archwiki吧。
Arch Wiki 译文:使你的系统支持多音频流 [Allow multiple programs to play sound at once]
在Linux中,通常情况下只有一个程序可以正常播放声音,除非你有一块支持硬件混音的声卡,或者使用了下面方法中的一种。下面的所有方法都是软件混音的方式,但前两种不需要运行那些有可能造成停顿(lag)、声音延迟、并且凌驾于你的系统之上的外部声音服务器(external sound server)。
回复

回到 “影音多媒体”