当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]播放视频一段时间后就死机,不知原因!
帖子发表于 : 2010-01-10 1:16 
头像

注册: 2006-10-22 17:45
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
vlc和mplayer串通好的,都一样


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]播放视频一段时间后就死机,不知原因!
帖子发表于 : 2010-01-10 1:32 
头像

注册: 2006-10-22 17:45
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
十几分钟后必死机


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]播放视频一段时间后就死机,不知原因!
帖子发表于 : 2010-01-10 2:04 
头像

注册: 2006-10-22 17:45
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
怀疑是xorg的问题,我把它贴出来大家帮我看看!

代码:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Sun Nov  8 18:24:28 PST 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       30.0 - 110.0
    VertRefresh     50.0 - 150.0
    Option         "DPMS"
    DisplaySize    336 269 # 96.4 DPI @ 1280x1024
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "AddARGBGLXVisuals" "True"
    SubSection     "Display"
        Depth       24
        Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection



页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]播放视频一段时间后就死机,不知原因!
帖子发表于 : 2010-01-10 11:42 

注册: 2008-10-15 10:49
帖子: 583
地址: CS
送出感谢: 0 次
接收感谢: 0 次
我的机器,8.10的时候,只要开特效,然后看电影,必死无疑
不妨把特效关了试试


_________________
代码:
 _____________
< 呜呜buntu >
 -------------
        \   ^__^
         \  (oo)\_______
            (__)\       )\/\
                ||----w |
                ||     ||


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [求助]播放视频一段时间后就死机,不知原因!
帖子发表于 : 2010-01-10 13:47 
头像

注册: 2006-10-22 17:45
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
没用特效


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [求助]播放视频一段时间后就死机,不知原因!
帖子发表于 : 2010-01-10 13:49 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
硬件问题?换个驱动版本?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译