当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教!Mplayer 播放时没有图像,并有以下错误信息?
帖子发表于 : 2010-01-31 15:41 

注册: 2009-03-23 14:07
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
RT!
错误信息如下!Mplayer的解码器啥的都装了,记得在8.10/9.04版本都正常啊!


附件:
Screenshot.png
Screenshot.png [ 21.74 KiB | 被浏览 417 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教!Mplayer 播放时没有图像,并有以下错误信息?
帖子发表于 : 2010-01-31 18:16 
头像

注册: 2008-04-23 14:38
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
在Perference的video里设为第二项X11/xv吧,看看能解决不,
你以前版本估计也这么设,这次估计忘了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教!Mplayer 播放时没有图像,并有以下错误信息?
帖子发表于 : 2010-01-31 21:18 

注册: 2009-03-23 14:07
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
谢楼上,现在在播放rmvb文件时会出现新的错误信息,但不影响播放。


附件:
Screenshot-1.png
Screenshot-1.png [ 9.27 KiB | 被浏览 398 次 ]
页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教!Mplayer 播放时没有图像,并有以下错误信息?
帖子发表于 : 2010-01-31 22:05 
头像

注册: 2008-04-23 14:38
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
呵呵,我也那样,从网上下载一个drvc.dll
放到codecs目录里
sudo cp drvc.dll /usr/lib/codecs

http://www.dlldll.com/drvc.dll_download.html可以下载


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教!Mplayer 播放时没有图像,并有以下错误信息?
帖子发表于 : 2010-02-22 16:40 

注册: 2009-05-21 18:52
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
cheng0529 写道:
呵呵,我也那样,从网上下载一个drvc.dll
放到codecs目录里
sudo cp drvc.dll /usr/lib/codecs

http://www.dlldll.com/drvc.dll_download.html可以下载


我的 usr/lib/ 下并没有 codecs 目录啊,只有一个叫 codecs 的文件,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译