当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-06 11:03 

注册: 2010-02-03 21:30
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
代码如下:jay@ubuntu:~$ mplayer /home/jay/视频/aurogonver2.rmvb
MPlayer SVN-r29237-4.4.1 (C) 2000-2009 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing /home/jay/视频/aurogonver2.rmvb.
REAL file format detected.
Stream description: Video Stream
Stream mimetype: video/x-pn-realvideo
[real] Video stream found, -vid 0
Stream description: Audio Stream
Stream mimetype: audio/x-pn-realaudio
[real] Audio stream found, -aid 1
Stream mimetype: logical-fileinfo
VIDEO: [RV40] 1280x720 24bpp 30.000 fps 0.0 kbps ( 0.0 kbyte/s)
Clip info:
comment:
open: No such file or directory
[MGA] Couldn't open: /dev/mga_vid
open: No such file or directory
[MGA] Couldn't open: /dev/mga_vid
[VO_TDFXFB] Can't open /dev/fb0: No such file or directory.
[VO_3DFX] Unable to open /dev/3dfx.
==========================================================================
Opening video decoder: [realvid] RealVideo decoder
Called unk__beginthreadex
Selected video codec: [rv3040win] vfm: realvid (Win32 RealPlayer 10 RV30/40)
==========================================================================
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 96.5 kbit/6.84% (ratio: 12058->176400)
Selected audio codec: [ffcook] afm: ffmpeg (FFmpeg COOK audio)
==========================================================================
[pulse] working around probably broken pause functionality,
see http://www.pulseaudio.org/ticket/440
AO: [pulse] 44100Hz 2ch s16le (2 bytes per sample)
Starting playback...
VDec: vo config request - 1280 x 720 (preferred colorspace: Planar I420)
VDec: using Planar I420 as output csp (no 0)
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
VO: [xv] 1280x720 => 1280x720 Planar I420 [zoom]
A: 49.5 V: 49.5 A-V: -0.001 ct: -0.018 1486/1486 53% 1% 0.7% 3 0
Exiting... (Quit)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-06 12:13 
头像

注册: 2008-11-08 9:28
帖子: 404
送出感谢: 2
接收感谢: 0 次
试下装个w32codecs


_________________
凸-_-


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-06 12:14 
头像

注册: 2008-11-08 9:28
帖子: 404
送出感谢: 2
接收感谢: 0 次
试下装个w32codecs


_________________
凸-_-


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-06 13:05 

注册: 2010-02-03 21:30
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
装过了,解压在了/usr/lib/win32,刚刚突然发现原来不只放电影没声音,整个系统都没声音 :em20
似乎从开始装上ubuntu的时候就没声音,这个谁帮忙解决下,没声音好郁闷的啊,在Google和论坛里找的帖子都看得似懂非懂,而且似乎和我的情况不太一样。谁会解决,拜托了!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-06 13:14 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
代码:
都没有声音……莫非是声卡驱动杯具了?

lspci


paste


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-06 18:18 

注册: 2010-02-03 21:30
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
jay@ubuntu:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc RX780/RX790 Chipset Host Bridge
00:02.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (external gfx0 port A)
00:0a.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (PCI express gpp port F)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [IDE mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3c)
00:14.1 IDE interface: ATI Technologies Inc SB700/SB800 IDE Controller
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control
01:00.0 VGA compatible controller: nVidia Corporation G94 [GeForce 9600 GSO 512] (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
声卡有没有问题我也不懂,谁帮我看下,总之就是系统没声音


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.10 mplayer有图像没声音,求助
帖子发表于 : 2010-02-10 11:34 
头像

注册: 2009-11-20 22:52
帖子: 283
送出感谢: 0 次
接收感谢: 2
应该不是w32codecs 的问题 :em02


_________________
Windows 中文技术论坛


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译