当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装Mplayer皮肤时总出现不可读的错误提示
帖子发表于 : 2006-09-25 10:54 

注册: 2006-09-17 10:17
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
我装的是MPlayer 1.0pre8-4.1.0 ,用源码安装的,原先在ubuntu与现在在FC5下安装都能顺利完成,但输入gmplayer会提示无法找到皮肤,提示的地址是 /usr/local/share/mplayer/Skin/default/skin ,然后下了个Blue的皮肤放在该目标下,结果提示变为[skin] file ( /usr/local/share/mplayer/Skin/default/skin ) not readable.
(另外:在源码安装里的INSTALL说明里皮肤的地址是/usr/local/share/mplayer/skins)

请问如何解决?是版本过高才出现的,换成早些时候的版本是否有这种问题?

这时候mplayer在文本界面下是可以正常使用的,不能用图形界面。

另外,各位推荐下别的影音播放器吧。
截图如下:
http://bbs.nju.edu.cn/file/LinuxUnix/fatal.jpg


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-25 11:51 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
~/.mplayer/Skin
解压就可以吧。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-18 4:23 
头像

注册: 2006-05-27 0:43
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
比如下了DVDPlayer-1.1.tar.bz2这款皮肤。解压
代码:
tar jxvf DVDPlayer-1.1.tar.bz2

得到文件夹DVDPlayer-1.1,重命名为default
代码:
sudo mv DVDPlayer-1.1 default

删除之前乱搞的皮肤
代码:
sudo rm -rf /usr/local/share/mplayer/Skin/*

将DVDPlayer-1.1作为默认皮肤
代码:
sudo mv default /usr/local/share/mplayer/Skin/

运行gmplayer
代码:
gmplayer -zoom


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译