为什么BMP播放MP3时经常停止?(已解决)

Totem,mplayer,sopcast,realplayer,bmp
回复
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

为什么BMP播放MP3时经常停止?(已解决)

#1

帖子 feng3243 » 2006-10-27 18:54

为什么BMP播放时经常停止?

我装了个BMP,开始时,播放MP3时,都会一首接一首地播放下去,可是这个BMP显示中文时乱码,所以我按照论坛上的贴子改了一下一些设置:

在 BMP的“首选项”的“插件”的“MPEG音频插件”的“首选项”的“标题”标签下,选择了“将非UTF-8 ID3标签转换为UTF-8 ID3”,并把“ID3编码改成了“GBK”。

重新打开一看,果然中文显示正常了。可是,问题又来了,就是播放时,当你打开其它程序(如浏览器)工作时,它就经常停止了,要再双击才继续放,过了一会,又会停。

请问,这是什么原因,怎么解决??
上次由 feng3243 在 2007-02-02 1:24,总共编辑 1 次。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-10-27 19:13

木遇到过

只遇到过混音设置不对的时候其它程序占用音频,bmp的音乐听不到
terakey
帖子: 3
注册时间: 2006-10-25 12:24
送出感谢: 0
接收感谢: 0

#3

帖子 terakey » 2006-11-03 19:30

My system have the same problem... :cry:
头像
yumumao
帖子: 171
注册时间: 2006-09-25 3:58
送出感谢: 0
接收感谢: 0

#4

帖子 yumumao » 2006-11-30 21:00

我这里也这样……不知道为什么……

这个问题似乎没多少人关注。
头像
yumumao
帖子: 171
注册时间: 2006-09-25 3:58
送出感谢: 0
接收感谢: 0

#5

帖子 yumumao » 2006-11-30 21:33

第4点,我解决的方法是把输出改成esound了,原来是alsa。目前还没再出过问题。
搜索论坛得出的,果然没有问题了。
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 feng3243 » 2006-11-30 22:49

我开始把BMP的首选项中的“插件--输出”的“当前输出插件”设置为“alsa”时,就出现不时的停,重新设回OSS时,又没事了。
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 feng3243 » 2007-02-02 1:27

在“首选项→插件→输出”中,默认是“OSS输出插件”。用它当你想同时使用多个声音时,常收到“音频占用”的提示,最好改为“eSound输出插件"。当然,里面还有一个“ALSA0.9.7”,有人说也可用它,可我用时,Beep Media Player的播放会突然停止,无声音。
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
回复

回到 “影音多媒体”