当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 烦死了!几次安装了又卸载
帖子发表于 : 2010-10-22 23:20 

注册: 2010-05-11 23:15
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
今年3月11日开始尝试Ububtu,可是在高清媒体播放上面总是成问题,先说说我的电脑配置吧:
CPU:P4 506
主板:945md2
显卡:Ati HD4350
在WINDOWS 下使用MPC用DXVA即使播放1080P加上字幕都很流畅,虽然加字幕后CPU占用100%,但很流畅
然而在ubuntu下用有些人号称的万能的smplayer(MPLAYER的前端),无论是1080P还是720P都总是画面和声音不同步,这还是不加字幕的,我知道是我的CPU太差,可是为什么WINDOWS能做好而UBUNTU不能?请不要跟我说自己动手编译MPLAYER-VAAPI,我曾经编译成功过,但问题依旧,而现在根本就不能编译成功了。
还有就是KDE下的DRAGON-PLAYER可以正常播放720P,但只要同时打开一个网页,又声画不同步了,衰啊!


最后由 yonmoon 编辑于 2010-10-24 20:03,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 烦死了!几次安装了又卸载
帖子发表于 : 2010-10-23 9:01 

注册: 2006-01-06 22:55
帖子: 576
送出感谢: 0 次
接收感谢: 1
没装对显卡驱动


_________________
我的博客


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 烦死了!几次安装了又卸载
帖子发表于 : 2010-10-23 15:53 

注册: 2007-01-19 13:02
帖子: 169
送出感谢: 0 次
接收感谢: 1
3月11日用ub,你没看到我的大量牢骚贴?抱怨linux媒体播放有问题大多数都是a卡用户,这是amd驱动的问题,最好用开源驱动,编译新一点mplayer或者加ppa上的,用xv输出软解,不过最近几个月的mplayer snapshot都很卡。

可以试试mplayer-mt,不想编译加ppa

代码:
 sudo add-apt-repository ppa:longinus00/mplayer-mt


代码:
sudo apt-get update

代码:
sudo apt-get install mplayer


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 烦死了!几次安装了又卸载
帖子发表于 : 2010-10-24 19:56 

注册: 2010-05-11 23:15
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
fuhuizn 写道:
没装对显卡驱动

通过附加驱动管理器安装了ATI私有驱动,可是CCC信息里我的显示卡内存被识别成128M,同一显卡在windows 7里显存识别为895M,估计问题就在这里。
xvinfo |grep UVD回显
UVD2 is 可用。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译