当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : gnome开机声音用的canberra-gtk-play无法播放声音?
帖子发表于 : 2010-10-31 13:03 
头像

注册: 2009-11-24 14:12
帖子: 292
送出感谢: 0 次
接收感谢: 0 次
也不知道在这问合适不。
今天不知道干什么了,然后gnome的开机声音没了,然后发现/usr/bin/canberra-gtk-play运行后不播放声音了,也没错误提示,就是声音没了。。。。。


_________________
男儿心比铁,纵死亦千钧!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: gnome开机声音用的canberra-gtk-play无法播放声音?
帖子发表于 : 2010-10-31 13:18 
头像

注册: 2009-11-24 14:12
帖子: 292
送出感谢: 0 次
接收感谢: 0 次
我是白痴,折腾了几个小时才发现是把canberra-gtk-play的音量调的太小听不见。。。。。 :em06


_________________
男儿心比铁,纵死亦千钧!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: gnome开机声音用的canberra-gtk-play无法播放声音?
帖子发表于 : 2012-07-23 21:25 
头像

注册: 2011-05-07 15:14
帖子: 117
送出感谢: 7
接收感谢: 0 次
szl1997 写道:
我是白痴,折腾了几个小时才发现是把canberra-gtk-play的音量调的太小听不见。。。。。 :em06


求教,要怎么把声音调大?


_________________
Twitter

Google+


页首
 用户资料  
 
4 楼 
 文章标题 : Re: gnome开机声音用的canberra-gtk-play无法播放声音?
帖子发表于 : 2012-07-23 21:30 
头像

注册: 2011-05-07 15:14
帖子: 117
送出感谢: 7
接收感谢: 0 次
...我知道是哪里了 :em06


_________________
Twitter

Google+


页首
 用户资料  
 
5 楼 
 文章标题 : Re: gnome开机声音用的canberra-gtk-play无法播放声音?
帖子发表于 : 2012-10-04 21:32 

注册: 2012-09-18 12:31
帖子: 1
系统: ubuntu11.10
送出感谢: 0 次
接收感谢: 0 次
1277135471 写道:
...我知道是哪里了 :em06

关于canberra-gtk-play的help看了半天没明白,求教怎样调节音量


页首
 用户资料  
 
6 楼 
 文章标题 : Re: gnome开机声音用的canberra-gtk-play无法播放声音?
帖子发表于 : 2012-10-04 21:47 
头像

注册: 2011-05-07 15:14
帖子: 117
送出感谢: 7
接收感谢: 0 次
sdulby 写道:
1277135471 写道:
...我知道是哪里了 :em06

关于canberra-gtk-play的help看了半天没明白,求教怎样调节音量


系统设置→声音→声音效果→警告音量

警告音量也控制着开机声音的音量

所以按照自己的需要调吧w


_________________
Twitter

Google+


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译