当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 60 篇帖子 ]  前往页数 1, 2, 3, 4  下一页
作者 内容
1 楼 
 文章标题 : ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 2:49 

注册: 2006-09-14 1:09
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
软件版本:0.1.1678
* 安装需求:Ubuntu 8.04+, 只能用于x86 Linux个人电脑.
* 软件大小:1.5MB(deb包)

辅助软件:
安装PPS Linux版本前需要先安装以下辅助软件:
* QT库, 4.4.0及以上版本
* libFuse库, 2.7.2及以上版本
* Mplayer, 1.0rc2及以上版本
* MPlayer视频解码器: MPlayer Essential Codec Pack(http://www.mplayerhq.hu/MPlayer/release ... 07.tar.bz2)


推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer


安装PPS:
sudo dpkg -i ppstream_1.0.0-1_i386.deb
PS:大家最好还是在终端用命令行安装,我用10.10的软件中心安装这个deb包,安装了2遍都没用 :em06


附件:
001.png
001.png [ 527.92 KiB | 被浏览 7447 次 ]

ppstream_1.0.0-1_i386.deb [1.41 MiB]
被下载 520 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 8:44 

注册: 2010-09-01 21:18
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
pps无声是怎么回事?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 9:07 

注册: 2006-09-14 1:09
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
lixiuzhe 写道:
pps无声是怎么回事?

你试试在选项里把音频设备改成alsa,它默认的是OSS


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 9:10 

注册: 2008-05-12 18:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg -i ppstream_1.0.0-1_i386.deb
dpkg:处理 ppstream_1.0.0-1_i386.deb (--install)时出错:
无法访问打包文件: 没有那个文件或目录
在处理时有错误发生:
ppstream_1.0.0-1_i386.deb

怎么会这样 ?
sudo dpkg -i ppstream_1.0.0-1_i386.deb 应该怎么用啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 9:10 

注册: 2007-10-29 10:58
帖子: 613
送出感谢: 0 次
接收感谢: 2
10.04不能用~!没有列表!用root也一样!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 16:13 

注册: 2009-07-05 19:43
帖子: 294
送出感谢: 1
接收感谢: 0 次
mingcheng 写道:
sudo dpkg -i ppstream_1.0.0-1_i386.deb
dpkg:处理 ppstream_1.0.0-1_i386.deb (--install)时出错:
无法访问打包文件: 没有那个文件或目录
在处理时有错误发生:
ppstream_1.0.0-1_i386.deb

怎么会这样 ?
sudo dpkg -i ppstream_1.0.0-1_i386.deb 应该怎么用啊

你要进入ppstream的那个目录,再执行该命令。。。。。。 :em06


_________________
-----寂寞的存在,孤独的思考----


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 16:19 

注册: 2009-07-05 19:43
帖子: 294
送出感谢: 1
接收感谢: 0 次
supernan 写道:
10.04不能用~!没有列表!用root也一样!


你再检查下 :em04


附件:
Screenshot.png
Screenshot.png [ 435 KiB | 被浏览 7310 次 ]



_________________
-----寂寞的存在,孤独的思考----
页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 16:50 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
:em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-07 17:36 
头像

注册: 2010-07-18 20:11
帖子: 124
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
思考者 写道:
mingcheng 写道:
sudo dpkg -i ppstream_1.0.0-1_i386.deb
dpkg:处理 ppstream_1.0.0-1_i386.deb (--install)时出错:
无法访问打包文件: 没有那个文件或目录
在处理时有错误发生:
ppstream_1.0.0-1_i386.deb

怎么会这样 ?
sudo dpkg -i ppstream_1.0.0-1_i386.deb 应该怎么用啊

你要进入ppstream的那个目录,再执行该命令。。。。。。 :em06


在那里才能找到那个目录?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-08 11:24 
头像

注册: 2007-01-18 10:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
报告楼主,本人用的Ubuntu10.10软件中心安装成功,并且在你的提示下该了音频属性后顺利播放,而且速度蛮快! :em11


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-09 17:47 

注册: 2010-10-11 1:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
用上啦 谢谢分享


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-09 18:17 
头像

注册: 2009-11-22 14:20
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
需要安装libqt4-core等qt包。
无法安装libqt4-core,与软件包依赖有关:
konsole@PUBI:~/Downloads$ sudo apt-get install libqt4-core
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
libqt4-core : Depends: libqtcore4 (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-network (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-script (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-xml (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-dbus (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-test (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
ppstream : Depends: libqt4-gui (>= 4.4.0) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

有没有相同情况的同学。。。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-12 0:18 

注册: 2010-05-19 14:53
帖子: 308
送出感谢: 5
接收感谢: 0 次
我是直接双击deb包安装的,啥问题没有,系统是10.04


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-12 3:10 
头像

注册: 2007-11-27 21:17
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
12楼,我和你情况一样~ubuntu10.10 :em06


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ubuntu10.10 安装PPS
帖子发表于 : 2010-11-13 23:31 
头像

注册: 2007-11-27 21:17
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
cn_konsole 写道:
需要安装libqt4-core等qt包。
无法安装libqt4-core,与软件包依赖有关:
konsole@PUBI:~/Downloads$ sudo apt-get install libqt4-core
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
libqt4-core : Depends: libqtcore4 (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-network (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-script (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-xml (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-dbus (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
Depends: libqt4-test (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
ppstream : Depends: libqt4-gui (>= 4.4.0) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

有没有相同情况的同学。。。



viewtopic.php?f=74&t=303427&p=2121454#p2121454
已经解决~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 60 篇帖子 ]  前往页数 1, 2, 3, 4  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译