当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04下离子平台smplayer,xbmc都没法放一些电影
帖子发表于 : 2010-11-11 14:58 

注册: 2009-10-24 5:48
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
在pig2pig(YYeTs 人人影视 )下载很多hr-hdtv的电影,很多都不能放, 有些有声音,有些没有, 视频都是没有的. 720p的都没有问题.


一般的解码都装了,vdpau和win32codec,ffmpeg装了, 请问还需要哪些东西啊?

谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04下离子平台smplayer,xbmc都没法放一些电影
帖子发表于 : 2010-11-11 15:27 
头像

注册: 2008-07-01 9:53
帖子: 732
地址: Dunedin, New Zealand
送出感谢: 1
接收感谢: 3
不要安装w32codec,这个就是问题的致命伤!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04下离子平台smplayer,xbmc都没法放一些电影
帖子发表于 : 2010-11-11 17:13 

注册: 2009-06-20 23:53
帖子: 490
送出感谢: 3
接收感谢: 0 次
删除win32codec,不知道是谁教的,装这个全是问题!
所有解码都在mplayer里,也就是ffmpeg


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04下离子平台smplayer,xbmc都没法放一些电影
帖子发表于 : 2010-11-11 19:20 

注册: 2009-10-24 5:48
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
啊!

那是win32codec的问题? 那我明天先卸掉,

ffmpeg就是直接sudo apt-get install ffmpeg就可以了,对不?

谢谢楼上2位了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 10.04下离子平台smplayer,xbmc都没法放一些电影
帖子发表于 : 2010-11-12 0:40 

注册: 2009-06-20 23:53
帖子: 490
送出感谢: 3
接收感谢: 0 次
我debian, 直接安装mplayer后什么都没问题。

mplayer自己就把ffmpeg依赖带上了,至于smplayer是mplayer的qt前端,应该也会带上ffmpeg


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译