当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer在6.10下安装错误
帖子发表于 : 2006-11-07 12:30 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
yang@ubuntu-yang:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 mplayer-386,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
mplayer-skins
E: 软件包 mplayer-386 还没有可供安装的候选者


出现在了这个问题了,于是我就,sudo apt-get install mplayer
可以安装,不过,安装后打开视频文件出了错误,请问能不能解决,对了,我是用了6.06CN99的源


附件:
Screenshot.png
Screenshot.png [ 214.89 KiB | 被浏览 379 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-07 16:14 
头像

注册: 2006-04-03 10:38
帖子: 52
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
参照一下wiki里的http://wiki.ubuntu.org.cn/%E5%AE%89%E8%A3%85MPlayer
主要是要改一下配置文件/etc/mplayer/mplayer.conf
将vo=xv行首的注释"#"去掉,然后删除~/.mplayer/gui.conf就可以了


_________________
Hardware:
Lenovo ThinkPad T400
Processor: Intel Core2 Duo P8700
Memory: 2G
Disk: 320G

Ubuntu
Release 10.10
Kernel Linux 2.6.35-24-generic
GNOME 2.32.0

欢迎访问我的blog


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-07 16:55 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
谢谢,下班回家试试


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-07 22:12 

注册: 2006-10-16 9:35
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我试了的确有效,看来这论坛不逛并不行,谢谢了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译