mplayer在6.10下安装错误

Totem,mplayer,sopcast,realplayer,bmp
回复
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

mplayer在6.10下安装错误

#1

帖子 xzymail » 2006-11-07 12:30

yang@ubuntu-yang:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 mplayer-386,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
mplayer-skins
E: 软件包 mplayer-386 还没有可供安装的候选者


出现在了这个问题了,于是我就,sudo apt-get install mplayer
可以安装,不过,安装后打开视频文件出了错误,请问能不能解决,对了,我是用了6.06CN99的源
附件
Screenshot.png
头像
proming
帖子: 52
注册时间: 2006-04-03 10:38
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 proming » 2006-11-07 16:14

参照一下wiki里的http://wiki.ubuntu.org.cn/%E5%AE%89%E8%A3%85MPlayer
主要是要改一下配置文件/etc/mplayer/mplayer.conf
将vo=xv行首的注释"#"去掉,然后删除~/.mplayer/gui.conf就可以了
Hardware:
Lenovo ThinkPad T400
Processor: Intel Core2 Duo P8700
Memory: 2G
Disk: 320G

Ubuntu
Release 10.10
Kernel Linux 2.6.35-24-generic
GNOME 2.32.0

欢迎访问我的blog
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#3

帖子 xzymail » 2006-11-07 16:55

谢谢,下班回家试试
jemmey86
帖子: 3
注册时间: 2006-10-16 9:35
送出感谢: 0
接收感谢: 0

#4

帖子 jemmey86 » 2006-11-07 22:12

我试了的确有效,看来这论坛不逛并不行,谢谢了
回复

回到 “影音多媒体”