当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : MP3能用Totem movie player播放,但是系统带的那个音乐播放器怎么不行?
帖子发表于 : 2005-09-18 18:41 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
用Totem放时很正常,声音很好,不过标题处显示是乱码,怎么回事?而用音乐播放器时,又卡又有杂音,怎么回事?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-19 19:19 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
无人,大家都用得正常吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-19 19:26 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
你指Rhythmbox吗?
那请问你安装这些了没:
引用:
# 安装更好的多媒体播放驱动(如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车):

sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins


在实际使用中,将所有的声音输出改为 esd 输出,如果不知如何修改,也可以参考如何混音

totem-xine w32codecs gstreamer0.8-plugins


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-19 19:38 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
装了,还把混音都顺带装了.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-20 17:42 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
这样倒真不知是咋回事罗。 :P


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-21 1:27 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
多媒体选择器里选ESD.好像有的声卡gstreamer的alsa下有问题.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-24 11:34 

注册: 2006-09-06 0:21
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我的Rhythmbox也一样不能播。但是用别的都很好。不知lz解决了没有


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译