PPS出了linux版,但是我装了以后不能播放在线电影

Totem,mplayer,sopcast,realplayer,bmp
回复
csd
帖子: 3
注册时间: 2008-10-17 22:18
送出感谢: 0
接收感谢: 0

PPS出了linux版,但是我装了以后不能播放在线电影

#1

帖子 csd » 2010-11-30 21:22

各位兄弟,PPS出了linux版,但是我装了以后不能播放在线电影,仅能播放本地电影,不知道你们有没有这个情况,运行代码如下:

代码: 全选

debian:/home/csd# PPStream
Qt: Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
fuse: device not found, try 'modprobe fuse' first
cannot connect to the server: 没有那个文件或目录
sym linking g_libemscore_name = libemscore.so.0.1.1648, g_libemsnet_name = libemsnet.so.0.1.1648==
段错误
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#2

帖子 hiphen » 2010-12-01 16:20

没装fuse是不? 搜索论坛吧,多的是指导帖
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
1234qw
帖子: 389
注册时间: 2007-12-31 11:40
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#3

帖子 1234qw » 2010-12-01 17:26

附件
抓图9.png
supernan
帖子: 613
注册时间: 2007-10-29 10:58
送出感谢: 0
接收感谢: 2 次

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#4

帖子 supernan » 2010-12-02 19:01

不好用!我有smplayer不可删掉!因为要用双核解码高清!而这个据说跟smplayer冲突!没有列表!把它删了!
csd
帖子: 3
注册时间: 2008-10-17 22:18
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#5

帖子 csd » 2010-12-02 20:06

hiphen 写了:没装fuse是不? 搜索论坛吧,多的是指导帖

代码: 全选

debianer:/home/csd# apt-get install libfuse2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
libfuse2 已经是最新的版本了。
下列软件包是自动安装的并且现在不再被使用了:
  xulrunner-1.9 python2.5 libffi5 libhunspell-1.2-0 python2.5-minimal
  libmozjs1d libdb4.5 xulrunner-1.9-gnome-support
使用'apt-get autoremove'来删除它们
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 494 个软件未被升级。

csd
帖子: 3
注册时间: 2008-10-17 22:18
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#6

帖子 csd » 2010-12-02 20:09

貌似错误提示是 cannot connect to the server,应该是连不上pps服务器。看本地电影是没有问题的。
vardesa
帖子: 33
注册时间: 2010-11-07 16:38
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#7

帖子 vardesa » 2010-12-02 22:57

csd 写了:貌似错误提示是 cannot connect to the server,应该是连不上pps服务器。看本地电影是没有问题的。
这个问题我也遇到过,折腾了我好久,最后已经放弃了PPS,选择了在“电影播放机”中装上PPS插件来播放PPS上的节目,也觉得挺好用。
再后来想了想,又把之前已经删除的PPS FOR LINUX 重新装上,装好后居然鬼使神差的能用了,怪怪。
当然也可以在终端下输入
mplayer /tmp/fuse/stream

试试,我之前 遇到的问题:PPS for ubuntu 没有图像没有声音的解决方法
http://www.0say.com/forum.php?mod=viewt ... &fromuid=3
你可以看看
寥若晨星
帖子: 12
注册时间: 2010-12-05 10:51
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#8

帖子 寥若晨星 » 2010-12-05 14:09

我的是播放没声音,不懂怎么回事
:em46
afc888ny
帖子: 3
注册时间: 2013-02-10 19:55
系统: Lubuntu 12.10
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#9

帖子 afc888ny » 2013-02-13 12:44

七楼 :em20
我在终端机输入:mplayer /tmp/fuse/stream并效果为以下:
a@SAM:~$ sudo mplayer /tmp/fuse/stream
MPlayer svn r34540 (Ubuntu), built with gcc-4.7 (C) 2000-2012 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
Playing /tmp/fuse/stream.
File not found: '/tmp/fuse/stream'
Failed to open /tmp/fuse/stream.
Exiting... (End of file)

有否解决方法?
afc888ny
帖子: 3
注册时间: 2013-02-10 19:55
系统: Lubuntu 12.10
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#10

帖子 afc888ny » 2013-02-13 12:49

八楼,
请确认以下已做完:
安装sudo apt-get install libjpeg62
在PPS软件里:工具 | 选项 | 选择音频设备调为alsa
:em01
liftvk
帖子: 4
注册时间: 2013-02-14 13:23
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#11

帖子 liftvk » 2013-02-14 14:58

安装后也是不能播放在线电影,用八楼方法现成功播放在线电影。
liftvk
帖子: 4
注册时间: 2013-02-14 13:23
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: PPS出了linux版,但是我装了以后不能播放在线电影

#12

帖子 liftvk » 2013-02-14 15:00

是用10楼方法
回复

回到 “影音多媒体”