当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-19 1:32 
头像

注册: 2010-12-14 18:17
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
可以正常观看影片,但是没有声音,怎么办啊!!!
其它的软件都有声音的。只有PPS没有声音!!!。。。。


_________________
#############################################
开心了装个系统,伤心了崩个系统,生活真美好!!!!!
#############################################


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-19 4:52 
头像

注册: 2007-04-23 14:47
帖子: 686
地址: 常熟
系统: Gentoo
送出感谢: 1
接收感谢: 1
工具 选项 选择音频设备 alsa
重开pps


_________________
http://blog.weans.info


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-19 9:37 
头像

注册: 2008-03-10 16:27
帖子: 149
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
我的连影片都不能看。10.10下


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-19 14:19 
头像

注册: 2010-12-14 18:17
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
wean 写道:
工具 选项 选择音频设备 alsa
重开pps

问题解决了。谢谢。
楼上的怎么会播放不了呢,我的也是10.10,装上就可以播放。会不会是少什么东东。


_________________
#############################################
开心了装个系统,伤心了崩个系统,生活真美好!!!!!
#############################################


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-20 9:08 
头像

注册: 2008-03-10 16:27
帖子: 149
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
我的左侧播放列表是空的


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-20 9:16 
头像

注册: 2008-03-10 16:27
帖子: 149
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
问题解决了。把缓存目录改为/tmp就行了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我的Ubuntu下的PPS没有声音
帖子发表于 : 2010-12-24 5:57 
头像

注册: 2008-10-23 8:37
帖子: 343
送出感谢: 0 次
接收感谢: 1
好像没有电视节目呢。


_________________
个人网站:土木坛子INK SAY


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译