当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : gsopcast和qsopcast的项目网页
帖子发表于 : 2006-11-12 9:56 

注册: 2006-06-27 8:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
gsopcast:
http://code.google.com/p/gsopcast/source
测试版下载:
svn checkout http://gsopcast.googlecode.com/svn/trunk/ gsopcast

qsopcast:
http://code.google.com/p/qsopcast/source
测试版下载:
svn checkout http://qsopcast.googlecode.com/svn/trunk/ qsopcast


附件:
qsopcast-0.2.5.tar.gz [118.78 KiB]
被下载 108 次
gsopcast-0.2.9.tar.gz [55.16 KiB]
被下载 218 次


最后由 dyte200 编辑于 2007-01-16 13:52,总共编辑了 3 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-12 23:55 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
Dyte200兄为何不在sourceforge.net上开个项目呢,感觉你这个做的非常好


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-13 0:05 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
下载qsopcast,发现有乱码,我的locale是en_US.utf8,你的qsopcast的界面是什么编码的?
图片
图片地址:http://www.flickr.com/photo_zoom.gne?id=295420989&size=o


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-13 10:13 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
gsopcast_0.2.9安装后,启动程序显示的版本仍然为0.2.8...

qsopcast_0.2.4,我的locale是zh_CN.UTF-8,没有jazzi兄所说的乱码问题


附件:
qsopcast-0.2.4.png
qsopcast-0.2.4.png [ 45.88 KiB | 被浏览 1281 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-13 12:11 

注册: 2006-06-27 8:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
jazzi 写道:
Dyte200兄为何不在sourceforge.net上开个项目呢,感觉你这个做的非常好

我不知道怎样在sourceforge上建项目


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-14 1:57 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
dyte200 写道:
jazzi 写道:
Dyte200兄为何不在sourceforge.net上开个项目呢,感觉你这个做的非常好

我不知道怎样在sourceforge上建项目

注册一个账号,然后申请开项目,等待审核通过就行了,一般很快的。要不你老是发在临时网页上也不是长久之计


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-14 13:41 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
Dyte200兄,遇到一个播放器无法启动的问题,请教一下:
引用:
我在我的Arch0.7.2上顺利安装了,也能顺利启动,但是无法启动我的播放器mplayer
我试过参数mplayer和xterm -e mplayer,都无效果,用第一个参数毫无反应,终端中也无任何错误信息,用第二个参数时xterm窗口会一闪而过,捕捉不到任何信息。


代码:
nmap -sS -O -p- -PI -PT 127.0.0.1
后显示:
引用:
# nmap -sS -O -p- -PI -PT 127.0.0.1

Starting Nmap 4.11 ( http://www.insecure.org/nmap/ ) at 2006-11-14 18:35 CST
Interesting ports on Hong.jazzi.org (127.0.0.1):
Not shown: 65531 closed ports
PORT STATE SERVICE
6000/tcp open X11
6176/tcp open unknown
6600/tcp open unknown
53889/tcp open unknown
No exact OS matches for host (If you know what OS is running on it, see http://www.insecure.org/cgi-bin/nmap-submit.cgi).
TCP/IP fingerprint:



不知有何办法?


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-14 18:57 

注册: 2006-07-05 17:05
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
下载下来的gsopcast-0.2.9和qsopcast-0.2.4里面的可执行文件打开后,没有mplayer出来呀?还要编译?


最后由 Thinkscape 编辑于 2006-11-14 18:59,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-14 18:57 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
sp-sc有运行,但nmap显示相应端口没打开,mplayer没有运行
相关端口没打开
命令
代码:
sp-sc sop://211.152.34.35:3912/6029 8000 9000

然后
代码:
mplayer http://127.0.0.1:9000

可以用。
这是不是说明gsopcast运行调用sp-sc时没有打开相应的端口,导致mplayer无源输入,是这样的吗?
如果是这样的话,有没有办法?


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-14 18:59 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
Thinkscape 写道:
下载下来的gsopcast-0.2.9和qsopcast-0.2.4里面的可执行文件打开后,没有mplayer出来呀?还要编译?

gsopcast还要编译的,另一个不用,但是两个都需要一个核心sp-sc,要把它放到/usr/local/bin中,具体可看置顶的另一篇文章。


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-14 20:37 

注册: 2006-07-05 17:05
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
好了,在下载了sp-sc,入到/usr/local/bin,
安装了libgtk2.0-dev和libasound2-dev后,再编译、安装,就行了。能调出mplayer,播放流畅。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-11-14 22:47 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
请教一下shell编程的问题,我在bash中有这么几行:
代码:
  sp-sc sop://211.152.34.35:3912/6002 8000 9000 &
        sleep 5
        xterm -e mplayer http://127.0.0.1:9000

结果为什么不行,会出现下面这个错误信息,应该怎么改
引用:
./gsopcast.sh: line 26: 2731 Floating point exceptionsp-sc sop://211.152.34.35:3912/6002 8000 9000

引用:
Win32 LoadLibrary failed to load: avisynth.dll, /usr/lib/win32/avisynth.dll, /usr/local/lib/win32/avisynth.dll


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-11-16 9:22 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
好消息,问题解决了,原来是host设置的问题
gsopcast的默认播放设置是不是mplayer http://localhost ,这个是我在把播放器改为gmplayer后出现错误提示failed to open http://localhost,而当我用手动打开URL,地址把localhost改为127.0.0.1后就行了,所以我想会不会gsopcast只认localhost,而不是我实际的hostname,所以我就在/etc/hosts中改为如下:
引用:
127.0.0.1 localhost jazzi

结果现在就能顺利播放了


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-11-22 16:29 

注册: 2006-06-27 8:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
jazzi 写道:
好消息,问题解决了,原来是host设置的问题
gsopcast的默认播放设置是不是mplayer http://localhost ,这个是我在把播放器改为gmplayer后出现错误提示failed to open http://localhost,而当我用手动打开URL,地址把localhost改为127.0.0.1后就行了,所以我想会不会gsopcast只认localhost,而不是我实际的hostname,所以我就在/etc/hosts中改为如下:
引用:
127.0.0.1 localhost jazzi

结果现在就能顺利播放了

我现在已经把gsopcast和qsopcast代码中的所有localhost换成127.0.0.1了,这样应该不用增加localhost到/etc/hosts文件也可以用了吧


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-03-09 16:54 

注册: 2007-01-02 16:16
帖子: 150
送出感谢: 0 次
接收感谢: 0 次
hiweed@hiweed:~$ sudo aptitude install libgtd2.0-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
正在编辑扩展状态信息... 完成
创建标签数据库... 完成
无法找到任何名称或者描述中匹配“libgtd2.0-dev”的软件包
下列软件包未被使用,将被“删除”:
fastjar libgnucrypto-java libjessie-java zlib1g-dev
下列软件包已经被阻止升级:
bind9-host cpio dnsutils dpkg dpkg-dev dselect evince-gtk fcitx firefox
gaim gdm gftp gftp-common gftp-gtk gftp-text gnomebaker gnupg gzip hal
info language-pack-zh libavahi-client3 libavahi-common-data
libavahi-common3 libavahi-glib1 libbind9-0 libdns21 libexo-0.3-0
libgnutls11 libgnutls12 libgsf-1-113 libgsf-1-common libhal-storage1
libhal1 libisc11 libisccc0 libisccfg1 libkrb53 liblircclient0 liblwres9
libmusicbrainz4c2a libnspr4 libnss3 libpng12-0 libssl0.9.7 libssl0.9.8
libtag1c2a libtagc0 libtheora0 libthunar-vfs-1-2 libxfce4mcs-client3
libxfce4mcs-manager3 libxfce4util4 libxfcegui4-4 libxfont1 libxine-main1
linux-386 linux-image-386 linux-restricted-modules-386
linux-restricted-modules-common lvm2 mozilla-mplayer openssh-client
openssh-server openssl python2.4 python2.4-minimal readahead screen tar
thunar thunar-archive-plugin thunar-media-tags-plugin xarchiver
xfce4-icon-theme xfce4-mcs-manager xfce4-mcs-plugins xfce4-panel
xfce4-session xfdesktop4 xfwm4 xinit xserver-xorg-core
0 个软件包被升级,新安装 0 个, 4 个将被删除, 同时 83 个将不升级。
需要获取 0B 的存档。 解包后将释放 1745kB。
您要继续吗?[Y/n/?]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译