当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu里面的Mplayer播放rmvb、wmv以及rm电影有声音没有图像,怎么办?
帖子发表于 : 2006-11-12 19:34 

注册: 2006-03-25 21:24
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
ubuntu里面的Mplayer已经安装win32codeces解码器,很全的的那种,但是播放rmvb、wmv以及rm电影有声音没有图像,怎么办?我是通过新立得包管理器安装的,应该是非常全的,但是就是没有图像,只有声音!!奇怪????


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-12 20:03 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
6.10?6.06?

6.06的话用的什么源?


_________________
blog:杰林修·呓


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-13 6:16 

注册: 2006-11-11 8:33
帖子: 22
地址: Germany
送出感谢: 0 次
接收感谢: 0 次
I encounter the same problem as you, and clear this problem, I can not promise my approach is avaiable, but you can try to check it.

1) backup your win32
sudo cp /usr/lib/win32 /usr/lib/win32-backup
2) download the latest win32codecs from http://www.mplayerhq.hu/MPlayer/releases/codecs/ , for me,
i select essential-20061022.tar.gz, uncompress it and rename the folder as win32
3) copy this win32 to /usr/lib

good luck


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-18 21:10 

注册: 2008-03-13 23:45
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
Very good English!!!!


页首
 用户资料  
 
5 楼 
 文章标题 : How to play .rmvb files in Ubuntu
帖子发表于 : 2008-03-19 7:28 
头像

注册: 2007-05-17 17:26
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
http://www.simplehelp.net/2007/07/27/ho ... in-ubuntu/


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-21 12:51 

注册: 2008-01-12 17:45
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
根据 3楼 的说法 我 想 复制
可是提示没有写入权限 这个怎么解决
谢谢


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-21 12:57 

注册: 2008-01-12 17:45
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
5楼提供的 网页解决了 问题 现在能播放 了
谢谢
很详细


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-06 17:09 

注册: 2007-04-24 20:04
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
右键单击播放器选择Preferences
然后选择Video
接着选择X11
保存重新打开Mplayer 即可。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-06 17:17 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
zhangeyes 写道:
Very good English!!!!
我晕乎……
06年的东西,现在还来回复……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-07 13:44 
头像

注册: 2007-09-17 13:09
帖子: 208
地址: china
送出感谢: 0 次
接收感谢: 0 次
现在我还是遇到了这样的问题,以前的都没有问题,就是使用了7.10以后就这样了。一直都不能看计算机上的电影。请网友帮哈忙。谢谢!


_________________
用代码成就我的世界。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-10 19:43 
头像

注册: 2008-03-11 10:14
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
gumoon 写道:
右键单击播放器选择Preferences
然后选择Video
接着选择X11
保存重新打开Mplayer 即可。



正解!~~~!!! :lol:


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]ubuntu里面的Mplayer播放rmvb、wmv以及rm电影有声音没有图像,怎么办?
帖子发表于 : 2011-09-13 22:38 

注册: 2011-09-13 22:32
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
楼上的,原因是播放器的对比对变为0了,解决方法很简单。在编辑——首选项——显示里,点击恢复默认设置就ok了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译