[问题]ubuntu里面的Mplayer播放rmvb、wmv以及rm电影有声音没有图像,怎么办?

Totem,mplayer,sopcast,realplayer,bmp
回复
econy
帖子: 57
注册时间: 2006-03-25 21:24
送出感谢: 0
接收感谢: 0

[问题]ubuntu里面的Mplayer播放rmvb、wmv以及rm电影有声音没有图像,怎么办?

#1

帖子 econy » 2006-11-12 19:34

ubuntu里面的Mplayer已经安装win32codeces解码器,很全的的那种,但是播放rmvb、wmv以及rm电影有声音没有图像,怎么办?我是通过新立得包管理器安装的,应该是非常全的,但是就是没有图像,只有声音!!奇怪????
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2006-11-12 20:03

6.10?6.06?

6.06的话用的什么源?
wason21cn
帖子: 22
注册时间: 2006-11-11 8:33
来自: Germany
送出感谢: 0
接收感谢: 0

#3

帖子 wason21cn » 2006-11-13 6:16

I encounter the same problem as you, and clear this problem, I can not promise my approach is avaiable, but you can try to check it.

1) backup your win32
sudo cp /usr/lib/win32 /usr/lib/win32-backup
2) download the latest win32codecs from http://www.mplayerhq.hu/MPlayer/releases/codecs/ , for me,
i select essential-20061022.tar.gz, uncompress it and rename the folder as win32
3) copy this win32 to /usr/lib

good luck
zhangeyes
帖子: 16
注册时间: 2008-03-13 23:45
送出感谢: 0
接收感谢: 0

#4

帖子 zhangeyes » 2008-03-18 21:10

Very good English!!!!
头像
leemingjun
帖子: 109
注册时间: 2007-05-17 17:26
送出感谢: 0
接收感谢: 0

How to play .rmvb files in Ubuntu

#5

帖子 leemingjun » 2008-03-19 7:28

Bressan
帖子: 9
注册时间: 2008-01-12 17:45
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Bressan » 2008-03-21 12:51

根据 3楼 的说法 我 想 复制
可是提示没有写入权限 这个怎么解决
谢谢
Bressan
帖子: 9
注册时间: 2008-01-12 17:45
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Bressan » 2008-03-21 12:57

5楼提供的 网页解决了 问题 现在能播放 了
谢谢
很详细
gumoon
帖子: 9
注册时间: 2007-04-24 20:04
送出感谢: 0
接收感谢: 0

#8

帖子 gumoon » 2008-04-06 17:09

右键单击播放器选择Preferences
然后选择Video
接着选择X11
保存重新打开Mplayer 即可。
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#9

帖子 carbont » 2008-04-06 17:17

zhangeyes 写了:Very good English!!!!
我晕乎……
06年的东西,现在还来回复……
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
hiv002
帖子: 211
注册时间: 2007-09-17 13:09
来自: china
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 hiv002 » 2008-04-07 13:44

现在我还是遇到了这样的问题,以前的都没有问题,就是使用了7.10以后就这样了。一直都不能看计算机上的电影。请网友帮哈忙。谢谢!
用代码成就我的世界。
头像
Alog_W
帖子: 63
注册时间: 2008-03-11 10:14
送出感谢: 0
接收感谢: 0

#11

帖子 Alog_W » 2008-04-10 19:43

gumoon 写了:右键单击播放器选择Preferences
然后选择Video
接着选择X11
保存重新打开Mplayer 即可。

正解!~~~!!! :lol:
bluedreamzsy
帖子: 1
注册时间: 2011-09-13 22:32
送出感谢: 0
接收感谢: 0

Re: [问题]ubuntu里面的Mplayer播放rmvb、wmv以及rm电影有声音没有图像,怎么办?

#12

帖子 bluedreamzsy » 2011-09-13 22:38

楼上的,原因是播放器的对比对变为0了,解决方法很简单。在编辑——首选项——显示里,点击恢复默认设置就ok了!
回复

回到 “影音多媒体”