我的Ubuntu10.10安装软件时为什么老是弹出“需要安装不能信任的软件包”

Totem,mplayer,sopcast,realplayer,bmp
回复
zhenzhenlee
帖子: 1
注册时间: 2010-12-16 21:35
送出感谢: 0
接收感谢: 0

我的Ubuntu10.10安装软件时为什么老是弹出“需要安装不能信任的软件包”

#1

帖子 zhenzhenlee » 2010-12-28 14:49

我在安装Movie Player 的GStreamer ffmpeg 视频插件时 老是弹出“需要安装不能信任的软件包”而且信任后还是不能安装。求高手讲解,最好有截图。
jsls8023
帖子: 3
注册时间: 2010-06-02 22:52
送出感谢: 0
接收感谢: 0

Re: 我的Ubuntu10.10安装软件时为什么老是弹出“需要安装不能信任的软件包”

#2

帖子 jsls8023 » 2010-12-31 17:27

源有问题,在 系统-系统管理-软件源 中,下载自:选择 主服务器, 中国的那个不行
回复

回到 “影音多媒体”