当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04安装pps 问题求助
帖子发表于 : 2011-01-01 13:58 

注册: 2011-01-01 13:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
按照pps官方的方法安装有问题如下:
PS:我使用的是官方的源。

sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
libfuse2 已经是最新的版本了。
将会安装下列额外的软件包:
libphonon4 libqt4-assistant libqt4-designer libqt4-help libqt4-opengl
libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-svg
libqt4-test libqt4-xmlpatterns libqtcore4 libqtgui4
建议安装的软件包:
libqt4-dev qt4-qtconfig mplayer-doc netselect fping
下列【新】软件包将被安装:
libqt4-core libqt4-gui libqt4-opengl
下列软件包将被升级:
libphonon4 libqt4-assistant libqt4-dbus libqt4-designer libqt4-help
libqt4-network libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql
libqt4-svg libqt4-test libqt4-webkit libqt4-xml libqt4-xmlpatterns
libqtcore4 libqtgui4 mplayer
升级了 18 个软件包,新安装了 3 个软件包,要卸载 0 个软件包,有 168 个软件包未被升级。
需要下载 22.0MB 的软件包。
解压缩后会消耗掉 1,135kB 的额外空间。
您希望继续执行吗?[Y/n]
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-svg 4:4.6.2-0ubuntu5.1
无法连接上 cn.archive.ubuntu.com:80 (123.129.214.98)。 - connect (111: 拒绝连接)
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-scripttools 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-webkit 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libphonon4 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-designer 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-script 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-dbus 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-xml 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-sql-mysql 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-help 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-sql 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqtgui4 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-test 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-assistant 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-xmlpatterns 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-network 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqtcore4 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/universe libqt4-core 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-opengl 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main libqt4-gui 4:4.6.2-0ubuntu5.1
不能连接到 cn.archive.ubuntu.com:http:
错误 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse mplayer 2:1.0~rc3+svn20090426-1ubuntu16.1
不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 无法连接上 cn.archive.ubuntu.com:80 (123.129.214.98)。 - connect (111: 拒绝连接)
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 不能连接到 cn.archive.ubuntu.com:http:
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?

加上了 --fix-missing或者apt-get update 一下,还是出现同样的问题。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04安装pps 问题求助
帖子发表于 : 2011-01-01 16:27 

注册: 2010-11-18 10:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样的问题啊?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04安装pps 问题求助
帖子发表于 : 2011-01-01 22:49 

注册: 2011-01-01 22:45
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是,不过应该今天才这样,装什么都报这个什么地址打不开的错误


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04安装pps 问题求助
帖子发表于 : 2011-01-01 23:07 
头像

注册: 2008-06-30 22:32
帖子: 2869
送出感谢: 0 次
接收感谢: 10
换个源不就行了
这个源说不定在进行维护呢,兴许硬盘坏了也不好说,停一下正常


_________________
הללויה
想看看鄙人的新浪微博麽?那就點這吧!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译