当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 看电影没有声音
帖子发表于 : 2006-11-15 17:16 

注册: 2006-10-21 9:21
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我安装了ubuntu 6.06 并按照快速配置指南为 Firefox 添加了 Flash 插件,但我网上看电影(用Flash播放)时发现有图像没有声音,请大家帮帮忙。

谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-15 17:56 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
我在6room上看视频,有的有声音有的没有。别人告我可能是某些视频用的flash版本太高导致的


_________________
http://www.pandabang.info


页首
 用户资料  
 
3 楼 
 文章标题 : 请问:如何更新用于 Firefox 的 Flash 插件的版本?
帖子发表于 : 2006-11-15 21:38 

注册: 2006-10-21 9:21
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
请问:如何更新用于 Firefox 的 Flash 插件的版本?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-15 21:43 

注册: 2006-10-07 15:05
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
flash声音解决办法:
Note: if sound doesn't work in Flash Player (for example on YouTube):
sudo apt-get install alsa-oss
gksudo gedit /etc/firefox/firefoxrc
Change:
FIREFOX_DSP=""
To:
FIREFOX_DSP="aoss"
* Restart Mozilla Firefox. Now sound should work in Flash Player.
原贴见:
http://ubuntuguide.org/wiki/Ubuntu_Edgy ... positories


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-16 9:25 

注册: 2006-10-21 9:21
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
谢谢你们的帮助。
我的问题解决了,但我的FIREFOX_DSP="none"。我是按照快速配置指南中的说明重新安装了 Flash 插件和混音。我不清楚到底是那个引起的 。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译