[插件]谁有mplayer-1.0_pre7-gtk2.patch

Totem,mplayer,sopcast,realplayer,bmp
回复
杨影枫
帖子: 1
注册时间: 2006-11-16 16:35
送出感谢: 0
接收感谢: 0

[插件]谁有mplayer-1.0_pre7-gtk2.patch

#1

帖子 杨影枫 » 2006-11-16 16:40

我刚开始用linux,所以自己在尝试装一些软件,我现在需要mplayer-1.0_pre7-gtk2.patch,不知道各位前辈谁有阿,能不能传给我一个.谢谢
xcity
帖子: 135
注册时间: 2006-09-20 17:11
送出感谢: 0
接收感谢: 0

#2

帖子 xcity » 2006-11-16 21:30

mplayer pre7的版本,需要gtk的patch才能编译成gtk的。但是最新的mplayer本身就已经支持gtk编译了。你./configure的时候能够自动检查能不能使用gtk。

还有,mplayer在源里面没有,怕麻烦就直接apt就好!
回复

回到 “影音多媒体”