mplayer设置问题

Totem,mplayer,sopcast,realplayer,bmp
回复
chenapoleon
帖子: 54
注册时间: 2006-07-01 15:38
送出感谢: 0
接收感谢: 0

mplayer设置问题

#1

帖子 chenapoleon » 2006-11-17 23:07

fatal error
FATAL:Could not initialize video filters(-vf ) or video output (-vo)
请问这个问题如何解决?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-18 3:58

在设置里选其他的video驱动。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
wyhejp
帖子: 59
注册时间: 2006-10-28 14:43
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wyhejp » 2006-11-18 16:21

写得清楚点啊,我也碰到了相同的问题,在vedio中设置还是没有用啊。。
wyhejp
帖子: 59
注册时间: 2006-10-28 14:43
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 wyhejp » 2006-11-18 16:27

还有就是出现
error !could not open/initilize audio device ->no sound

楼主解决了吗?
chenapoleon
帖子: 54
注册时间: 2006-07-01 15:38
送出感谢: 0
接收感谢: 0

#5

帖子 chenapoleon » 2006-11-18 22:48

问题还没解决。哪位可以说一下详细的设置的?
wyhejp
帖子: 59
注册时间: 2006-10-28 14:43
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 wyhejp » 2006-11-19 13:10

我重新安装了还是不行,我现在播放电影是倒过来的,怎么才能正常设置呢?
头像
leec0621
帖子: 150
注册时间: 2006-11-12 10:17
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 leec0621 » 2006-11-19 15:47

我 选的xv的那个驱动,一切正常~供楼上参考~~
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 arsui » 2007-06-15 22:41

一个个试试把,我的只有X11(OPENGL)成功
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#9

帖子 xhy » 2007-06-16 2:09

执行这个命令 照输出结果尝试
mplayer -vo help
目前负债150多万
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yiencai » 2007-06-16 19:56

wyhejp 写了:我重新安装了还是不行,我现在播放电影是倒过来的,怎么才能正常设置呢?

vadio中的Filp image upside down选项不要选
pootong
帖子: 23
注册时间: 2008-01-24 14:01
送出感谢: 1 次
接收感谢: 0
联系:

#11

帖子 pootong » 2008-07-27 2:20

楼上正解
kevin_zhou
帖子: 90
注册时间: 2008-07-25 11:09
来自: Shanghai
送出感谢: 0
接收感谢: 0

#12

帖子 kevin_zhou » 2008-07-27 11:14

我也于到了楼上的问题,
10楼说的那个Filp image upside down选项我也没有找到。
回复

回到 “影音多媒体”