我的realplayer和新利得在桌面下点击后怎么都没反应?

Totem,mplayer,sopcast,realplayer,bmp
回复
flyheart
帖子: 47
注册时间: 2005-09-19 20:00
送出感谢: 0
接收感谢: 0

我的realplayer和新利得在桌面下点击后怎么都没反应?

#1

帖子 flyheart » 2005-09-21 19:38

昨天还正常的
点击后怎么不弹出窗口了?大虾帮帮我,多谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-09-21 19:47

需要在终端中运行,就可以看到出错的原因提示。如sudo synaptic。看了才知道。
● 鸣学
flyheart
帖子: 47
注册时间: 2005-09-19 20:00
送出感谢: 0
接收感谢: 0

#3

帖子 flyheart » 2005-09-21 20:54

段错误

刚才搜了下,发现坛里别人也有这问题,郁闷
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-09-21 21:44

默哀。 :cry:
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-09-21 22:13

段错误。就是更新升级过头了。还是建议工作于一个稳定版本。
● 鸣学
flyheart
帖子: 47
注册时间: 2005-09-19 20:00
送出感谢: 0
接收感谢: 0

#6

帖子 flyheart » 2005-09-21 22:25

我的版本是5.10 preview的,可能是不稳定了点 8)
我把synaptic remove了,可惜发现apt-get install synaptic不行了.算了,新利得以后就不用了 :oops: :oops:

Reading package lists... Done
Building dependency tree... Done
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
synaptic: Depends: libapt-pkg-libc6.3-5-3.9
E: 受损安装包
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yongyi » 2005-09-21 23:15

奇怪,我发现我breezy下的synaptic依赖于libapt-pkg-libc6.3-6-3.10
并且它是斜体来的。
附件
Screenshot-synaptic 属性.png
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “影音多媒体”