UBUNTU 换源

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
yunsun
帖子: 54
注册时间: 2010-09-08 20:44
来自: 青岛
送出感谢: 0
接收感谢: 0

UBUNTU 换源

#1

帖子 yunsun » 2011-03-06 8:42

请教一下:在ubuntu下安装安装软件时,有时候会遇到软件包无法被安装的问题。比如:
sudo apt-get install mplayer-nogui
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。

下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
mplayer-nogui : 依赖: libartsc0 (>= 1.5.2-0) 但无法安装它
依赖: libdvdread3 但无法安装它
依赖: liblzo1 但无法安装它
依赖: libmpcdec3 但无法安装它
依赖: libungif4g (>= 4.1.3)

E: 破损的软件包


有朋友说要,换源,我想知道,我怎么知道源地址是什么呢??谢谢大家
头像
真的不知道
帖子: 343
注册时间: 2010-07-24 1:23
送出感谢: 3 次
接收感谢: 0

Re: UBUNTU 换源

#2

帖子 真的不知道 » 2011-03-06 8:58

wiki里有
头像
92wc
帖子: 17
注册时间: 2008-04-22 16:15
送出感谢: 0
接收感谢: 0
联系:

Re: UBUNTU 换源

#3

帖子 92wc » 2011-03-07 14:47

yunsun 写了:请教一下:在ubuntu下安装安装软件时,有时候会遇到软件包无法被安装的问题。比如:
sudo apt-get install mplayer-nogui
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。

下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
mplayer-nogui : 依赖: libartsc0 (>= 1.5.2-0) 但无法安装它
依赖: libdvdread3 但无法安装它
依赖: liblzo1 但无法安装它
依赖: libmpcdec3 但无法安装它




依赖: libungif4g (>= 4.1.3)

E: 破损的软件包


有朋友说要,换源,我想知道,我怎么知道源地址是什么呢??谢谢大家




系统---系统管理-----更新管理器----设置----软件源-----ubuntu软件--下载至----有个网址点击下可以自动选择最佳源
人生最大幸福莫過于助人為樂!
http://arts.luntanlong.org
回复

回到 “影音多媒体”