[求助]安装Amarok的时候显示Package dependencies cannot be resolved

Totem,mplayer,sopcast,realplayer,bmp
回复
rurutia
帖子: 12
注册时间: 2011-03-27 0:55
送出感谢: 0
接收感谢: 0

[求助]安装Amarok的时候显示Package dependencies cannot be resolved

#1

帖子 rurutia » 2011-03-30 22:16

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

安装直接在Ubuntu Software Center中间搜到Amarok,然后点install,第一次的时候是下载的,然后下载到一半不知道什么原因停了
然后就是现在这个样子,跳出一个框说Package dependencies cannot be resolved。。小妹初来ubuntu,不懂,找不到什么地方能够卸了重装之类的。。。
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: [求助]安装Amarok的时候显示Package dependencies cannot be resolved

#2

帖子 nmsfan » 2011-03-31 9:41

小妹初来ubuntu
包依赖无法解决
换个源试试

话说你用的是KDE??要是gnome的话装这个播放器要附带安装好多kde的库的,还不如exaile
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
rurutia
帖子: 12
注册时间: 2011-03-27 0:55
送出感谢: 0
接收感谢: 0

Re: [求助]安装Amarok的时候显示Package dependencies cannot be resolved

#3

帖子 rurutia » 2011-03-31 14:56

nmsfan 写了:
小妹初来ubuntu
包依赖无法解决
换个源试试

话说你用的是KDE??要是gnome的话装这个播放器要附带安装好多kde的库的,还不如exaile

这个。。我不了解什么是kde什么的。。。我装的系统是ubuntu,不是kubuntu。。是不是和这个有关系?

那我要把这个Amarok完全卸载应该怎么做呢?

源我用的是163的
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: [求助]安装Amarok的时候显示Package dependencies cannot be resolved

#4

帖子 nmsfan » 2011-03-31 16:57

正常卸载:sudo aptitude remove amarok 软件名可以按tab键补全~~~~~~
完全卸载amarok:加purge参数例如 sudo aptitude purge amarok

音乐播放器多的是
对音乐库管理不感冒可以试试audacious;iceplayer
喜欢音乐库管理可以试试deadbeef(好像,不确定),banshee;exaile(我喜欢这个)
等等
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
rurutia
帖子: 12
注册时间: 2011-03-27 0:55
送出感谢: 0
接收感谢: 0

Re: [求助]安装Amarok的时候显示Package dependencies cannot be resolved

#5

帖子 rurutia » 2011-04-03 2:01

nmsfan 写了:正常卸载:sudo aptitude remove amarok 软件名可以按tab键补全~~~~~~
完全卸载amarok:加purge参数例如 sudo aptitude purge amarok

音乐播放器多的是
对音乐库管理不感冒可以试试audacious;iceplayer
喜欢音乐库管理可以试试deadbeef(好像,不确定),banshee;exaile(我喜欢这个)
等等
谢谢,我下了exaile。。。不过貌似我的歌的歌名它都不认识。。一堆乱码。。而且不能根据歌来确定列表,只能根据年份歌手之类的。。
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: [求助]安装Amarok的时候显示Package dependencies cannot be resolved

#6

帖子 nmsfan » 2011-04-04 11:23

rurutia 写了:
nmsfan 写了:正常卸载:sudo aptitude remove amarok 软件名可以按tab键补全~~~~~~
完全卸载amarok:加purge参数例如 sudo aptitude purge amarok

音乐播放器多的是
对音乐库管理不感冒可以试试audacious;iceplayer
喜欢音乐库管理可以试试deadbeef(好像,不确定),banshee;exaile(我喜欢这个)
等等
谢谢,我下了exaile。。。不过貌似我的歌的歌名它都不认识。。一堆乱码。。而且不能根据歌来确定列表,只能根据年份歌手之类的。。
中文乱码不是exaile才有的,解决办法你可以google一下:mp3标签 乱码
我的电脑里基本没有国语歌,我也不知道那玩意怎么解决..............

什么叫不能根据歌来确定播放列表??我都是用文件那个面板添加播放列表,我自己的歌都按照歌手,专辑什么的整理好了,添加起来很方便

——————————————
说实话,linux下边没有一个mp3播放器能像foobar2K用着那么舒服,exaile只是与其他播放器相比更为接近我的习惯,你可以试试别的播放器........
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
回复

回到 “影音多媒体”