为什么播放效果总是不理想?

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
Alvin2008
帖子: 77
注册时间: 2010-09-01 19:41
送出感谢: 0
接收感谢: 0

为什么播放效果总是不理想?

#1

帖子 Alvin2008 » 2011-06-20 16:59

同一部电影在win播放正常,在Ubuntu下播放就会出现一些色块(如图),请问是播放器的原因,还是解码器的原因,或者是显卡驱动的原因?有没有什么方法改善一下?

我的系统10.04,用了smplayer、mplayer、totem,显卡GeForce 7300 SE/7200 GS
Screenshot.png
上次由 Alvin2008 在 2011-06-20 18:14,总共编辑 1 次。
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 为什么播放效果总是不理想?

#2

帖子 月下叹逍遥 » 2011-06-20 17:01

什么显卡?
试一下xbmc
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 为什么播放效果总是不理想?

#3

帖子 黄美姬 » 2011-06-20 17:10

剪一小块视频下来试试
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
Alvin2008
帖子: 77
注册时间: 2010-09-01 19:41
送出感谢: 0
接收感谢: 0

Re: 为什么播放效果总是不理想?

#4

帖子 Alvin2008 » 2011-06-20 18:15

月下叹逍遥 写了:什么显卡?
试一下xbmc
显卡是这个GeForce 7300 SE/7200 GS
头像
Alvin2008
帖子: 77
注册时间: 2010-09-01 19:41
送出感谢: 0
接收感谢: 0

Re: 为什么播放效果总是不理想?

#5

帖子 Alvin2008 » 2011-06-20 18:18

黄美姬 写了:剪一小块视频下来试试
还是一样的,我放过其它的一些小视频,也会出现这种状况
头像
Dinosaur Rye
帖子: 38
注册时间: 2011-06-20 17:42
送出感谢: 0
接收感谢: 0

Re: 为什么播放效果总是不理想?

#6

帖子 Dinosaur Rye » 2011-06-20 18:47

月下叹逍遥 写了:什么显卡?
试一下xbmc

南瓜彻底走火入魔了... :em06
今天天气真不错...
回复

回到 “影音多媒体”